johntsgi

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About johntsgi

  • Rank
    Newbie
  • Birthday November 29

Profile Information

  • Gender
  • Location
    Baton Rouge
  • Interests
    Broadcasting
  1. Thanks again. This resolved my problem... just gotta go do a lot more of house keeping.
  2. Thank you. I did not know about such links. Most code was copied and adjusted to do what I was looking for, from different sources. This will be a big help, and since it tells the issue with the lines, I should learn a lot. Thanks again. This is the kind of help I was looking for.
  3. I have adjusted the widths... and it has no improvement. I might be missing something. I only started about 3 weeks ago. copy and paste snippets and then modify greatly for what I need. Part of the code includes java script which I have not learned nor altered. CSS and HTML are where I believe the problem lies. Many things I am trying to link to have to be done in IE, and that may also be part of the issue.... Just learning and trying to make things simple...
  4. I had a similar problem and the two biggest keys to fixing the column issue from me was putting the height and width along with the -columns # in the right locations... I have it working on the page I am using but when I load the page in the iframe of the main page... columns disappear. Just learning html and css myself.
  5. uploading condensed files... Manuals-3columns.html frame-left2.html mainWebPage.html style.css
  6. Sorry, I was condincing the code down to pertinent stuff... so left off some basics.
  7. Main Page trying to do codeblocks, html stuff has dropped most of what I had... guess I should have left it... <div class="main_col"> <iframe src="main.html#view=FitH" name="iframe_a" width="960px" height="650px" style="border:none"; style="padding:-50px" > </iframe>
  8. I am new to web building and have built some pages. I have one that will build a tree view with JS and make 3 columns. However, when I link it via target="iframe_a", it has but 1 column and scrolling. I just need a pointer in the right direction