Search the Community

Showing results for tags 'xampp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Calendars

  • Community Calendar

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 7 results

  1. Hello folks, I installed a XAMPP Version 7.0.15 on my windows 7(32-bit) computer but it doesn't work properly.When i open in the browser it shows "The site can't be reached". What's the solution for it? please help me. Thank you in Advance..
  2. Hello everyone. I tried to install and configure PHP and MySQL for use on my own website using XAMPP. However, the Apache module gives me an error each time I try to start it. 10:40:53 [main] Starting Check-Timer 10:40:53 [main] Control Panel Ready 10:41:07 [Apache] Problem detected! 10:41:07 [Apache] Port 80 in use by "Unable to open process" with PID 4! 10:41:07 [Apache] Apache WILL NOT start without the configured ports free! 10:41:07 [Apache] You need to uninstall/disable/reconfigure the blocking application 10:41:07 [Apache] or reconfigure Apache and the Control Panel to listen on a different port 10:41:07 [Apache] Attempting to start Apache app... 10:41:07 [Apache] Status change detected: running 10:41:10 [Apache] Status change detected: stopped 10:41:10 [Apache] Error: Apache shutdown unexpectedly. 10:41:10 [Apache] This may be due to a blocked port, missing dependencies, 10:41:10 [Apache] improper privileges, a crash, or a shutdown by another method. 10:41:10 [Apache] Press the Logs button to view error logs and check 10:41:10 [Apache] the Windows Event Viewer for more clues 10:41:10 [Apache] If you need more help, copy and post this 10:41:10 [Apache] entire log window on the forums As the log said, I have to find and uninstall, disable or reconfigure the application which is blocking Port 80 or reconfigure Apache and the Control Panel to listen to a different port. The question is: What should I do? Should I change port or should I find the blocking application? And if the latter, which application could be blocking Port 80?
  3. hello i have a problem i just want to run a simple php code, it use to work but i think once i updated to Yosemite something changed im not sure. So i want to create a php code that links with a database, but right now im doing a test code and i get nothing. I use XAMPP and i turned everything on and i used netbeans and set a php file hit run and i get "Object Not Found!" what is there i need to do? I know in XAMPP there PHP extension that can be turned on but when i use terminal to enter the code lines i get command not found. I need help please i just want to run right now this code:
  4. hi, i'm looking XAMPP for android..... i want to install XAMPP in my samsung tab....any sugestion?? thx
  5. Asalam-o-aliqum or Hello I am facing problem when connect MySQL database in XAMPP localhost if you know the answer plz replay Thanks. I have write "Asalam-o-aliqum" which Muslims says when meet someone. instead of hello.
  6. <?xml version="1.0" encoding="utf-8"?><root><marquee>marquee 1</marquee><marquee>marquee 2</marquee><marquee>marquee 3</marquee><marquee>marquee 4</marquee><marquee>marquee 5</marquee><marquee>marquee 6</marquee><marquee>marquee 7</marquee><marquee>marquee 8</marquee><marquee>marquee 9</marquee><marquee>marquee 10</marquee></root> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Untitled Document</title><script>function parseXML(method,xml,async){if(window.XMLHttpRequest){ xmlhttp = new XMLHttpRequest(); xmlhttp.open(method,xml,async); xmlhttp.send(); }else { xmlhttp = new ActiveXObject("Microsoft.XMLHTTP") ; xmlhttp.async=async; xmlhttp.load(xml); }xmlDoc = xmlhttp.responseXML;}parseXML("GET","marquee.xml",false);function marquee(){for(var i=0; i<10; i++)document.getElementById("marquee").innerHTML += xmlDoc.getElementsByTagName("marquee")[i].childNodes[0].nodeValue+"<br />";}</script></head><body onload="marquee();"><marquee bgcolor="#FFFF99" width="300" height="100" id="marquee" behavior="scroll" direction="up" scrollamount="5"></marquee></body></html> My problem is strange. When the address is:http://localhost/marquee.htmlIt works in both FF & IE. When the address is:C:\xampp\htdocs\marquee.htmlIt just works in FF.(I'm using XAMPP at present.) In IE Developer Tool,This line: xmlhttp.open(method,xml,async); is considered: access denied What does it mean? And how can I fix it?