Jump to content

lemonmango

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by lemonmango

  1. nvm, the problem isn't with the embedding code. The website restricted access to the file from other domain.
  2. Hi thanks for the suggestion, however, the actual content is still not displaying after I removed the codebase attribute.
  3. Hi I am new to web coding and working on a website that incorporate swf. I wrote the code as follows: <object type="application/x-shockwave-flash"codebase="http://www.citizensoldiersupport.org/media/home-gallery.swf"width="574"'>http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0"data="http://www.citizensoldiersupport.org/media/home-gallery.swf"width="574" height="359"><param name="movie"value="http://www.citizensoldiersupport.org/media/home-gallery.swf" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="scale" value="noscale" /><param name="salign" value="lt" /><param name="wmode" value="transparent" /></object> however, the swf is not displaying (just white space in the area where is it supposed to be) Can anyone shed some light on what I'm doing wrong? Also just a side note, I've found many people suggesting the javascript method. But I'm not sure how to upload the objectswf.js into the server I'm working on, is there an .js already available online for use?
  4. Hi I need to reference a swf file from another website that I am representing but I could not get the swf on their page to properly show up in mine. I am embeding in xml and my code is:<embed type="application/x-shockwave-flash" src="http://www.citizensoldiersupport.org/media/home-gallery.swf" width="574" height="359" id="homeFlashContent" name="homeFlashContent" quality="high" menu="false" scale="noscale" salign="lt" wmode="transparent"> </embed>Any idea or thoughts of whats wrong?Thanks in advance
×
×
  • Create New...