Jump to content

ramf

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ramf

  • Rank
    Newbie
  1. ramf

    WHMCS Vs Vtiger?

    Hi, How are you? I'm considering using WHMCS or Vtiger as a CRM system for my small company. We are in the education and training field - we sell training sessions and courses - so there is no need for us to use all the hosting features (domains, servers etc) that available in WHMCS Can you please give me some comparison of the features in Vtiger that I can't find in WHMCS (again - not related to the hosting issue)? As far as I know there is some talk about the sales process - like converting a lead to a customer, sales pipeline etc that is not really existing in WHMCS, but can be solved by installing something like that: https://www.whmcsextras.com/demo/crm-addon - right? Any way - I would really love to get some understanding and guidance regarding the best option for me. Thanks, Ram
  2. Great - I don't know how exactly but after checking, rechecking and then checking again (and in all the checking all the settings were o.k.) - and after several installing, removing and then installing again - finally (and strangely) there is no error regarding mysqli support (the only thing is the issue with the required value of PHP version that is 5.5.0 and the present value is 5.3.10 ) - but since the PHP is part of the vtiger's installation EXE - I guess that's o.k. Thanks for your help! Ram
  3. Hi, Thanks for your answer. The extension directory in the php.ini in:C:Program Files (x86)vtigerCRM620php is set to: "C:Program Files (x86)vtigerCRM620phpext" in that directory there is a file "php_mysqli.dll" - so it seems o.k. The extension directory in the php.ini in C:Program Files (x86)vtigerCRM620apachehtdocsvtigerCRMpkgphp is set to "extension_dir = "VTIGER_HOMEphpext" should I change it to "C:Program Files (x86)vtigerCRM620phpext"? Do I need the php.ini to be the same in both folders? Here I see that: php_mysqli.dll MySQLi functions Requires libmysql.dll (libmysqli.dll in PHP <= 5.0.2) (bundled) Do I need to have libmysql.dll as well? I found this file "libmysql.dll" in C:Program Files (x86)vtigerCRM620mysqlbin - this is the right file in the right location? Thanks!
  4. Hi, Thanks for the reply. 1.I have the extension line in the php.ini file both in C:Program Files (x86)vtigerCRM620php and in C:Program Files (x86)vtigerCRM620apachehtdocsvtigerCRMpkgphp. (there is extension=php_mysqli.dll under the Dynamic Extensions section - without ";" at the beginning of the line- but still I get this error when trying to install Vtiger. 2. what do you mean by ", and it needs to point to a valid extension file" - what file do I need to have? where should it be? what do I have to check other than the extension part in the PHP.INI? 3. Can you please explain how to enable this log? Thanks!! Ram
  5. Hope you can help. I'm trying to install vtiger 6.2.0 on windows 8.1 - during the installation wizard there is the part with the required values testing. In this part everything is set to "yes" except mysqli support that appear as "no" under the present value. In the PHP.ini in C:Program Files (x86)vtigerCRM620php under Dynamic Extensions the line extension=php_mysqli.dll is without ; before it. in the PHP.ini in C:Program Files (x86)vtigerCRM620apachehtdocsvtigerCRMpkgphp under Dynamic Extensions there is no extension=php_mysqli.dll so I added it to the end of the column. Still the mysqli support appears as "no" under the present value. By the way - I don't have a section marked [php_MYSQLI] in my PHP.ini files - the only place that have something to do with php_mysqli.dll is in the ;;;;;;;;;;;;;;;;;;;;;; ; Dynamic Extensions ; section. ;;;;;;;;;;;;;;;;;;;;;; what should I do? By the way (2) - the Required Value of PHP Version is 5.5.0 and the Present Value is 5.3.10 (this is the php that comes with the vtiger installation EXE file). I wonder if 5.5.0 is the required value of PHP - why the exe install 5.3.10? Thanks for your help! Ram
×