Jump to content

Search the Community

Showing results for tags 'LoadXml'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hello, I have a little problem...I have a XML in a string variable, with Entity References. And I need to convert this string into a XMLDocument variable. private void button3_Click(object sender, EventArgs e) { XmlDocument envXML = new XmlDocument(); XmlTextWriter xtw = new XmlTextWriter("C:\\Users\\myname\\Desktop\\noisquevoa3.xml", Encoding.UTF8); string sLine = "<?xml version=\"1.0\" encoding=\"UTF-8\"?>" + "<root Id=\"ID11\">" + "<Campo>Apostrofe: ' Sinal: < Enter: Feito" + "</Campo>" + "</root>"; //envXML.PreserveWhitespace = true; doenst work envXML.LoadXml(sLine); envXML.WriteTo(xtw); xtw.Close(); } The code above is merely illustrative (this forum replaced some caracters). The real code is attached. The problem: When I call the LoadXml method, my entity disappears...My entity ' still working... Please, any help is awesome Edit: C# code. CODE_W3.txt
×
×
  • Create New...