Jump to content

Search the Community

Showing results for tags 'android'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 7 results

  1. Hello I am wondering how to make a randomly teleporting button that makes noise and shows an Android toast when the button is clicked. If anyone knows how to do this please tell me I tried looking on Google and the only thing that comes up is Minecraft...
  2. Hi all, I have an android application which communicates with a php page to insert data into mysql table. it was functioning well on an windows server. Recently we were forced to move the application to a linux sever for some other reason. After that some error is returned. When I cross checked every thing, no data is received from the android application to the php page. Android send data using post method. Content type is "application/x-www-form-urlencoded". Data is encoded using UTF-8 format. I can see the variables values correctly in android app. But when we fetch it in Php page "null" is returned. When we assign a value in php page it works The same code was working finely on windows server. So I have concluded that problem was with the server settings. Default charset of server was not UTF-8 and I asked server team to set it so and they did the same adding the following code .htaccess file // .htaccess code suPHP_ConfigPath /home/vyapary/php.ini ## EXPIRES CACHING ## <IfModule mod_expires.c> ExpiresActive On ExpiresByType image/jpg "access 1 week" ExpiresByType image/jpeg "access 1 week" ExpiresByType image/gif "access 1 week" ExpiresByType image/png "access 1 week" ExpiresByType text/css "access 1 week" ExpiresByType application/pdf "access 1 week" ExpiresByType application/x-javascript "access 1 week" ExpiresByType application/x-shockwave-flash "access 1 week" ExpiresByType image/x-icon "access 1 week" ExpiresDefault "access 2 days" </IfModule> ## EXPIRES CACHING ## <ifModule mod_gzip.c> mod_gzip_on Yes mod_gzip_dechunk Yes mod_gzip_item_include file .(html?|txt|css|js|php|pl)$ mod_gzip_item_include handler ^cgi-script$ mod_gzip_item_include mime ^text/.* mod_gzip_item_include mime ^application/x-javascript.* mod_gzip_item_exclude mime ^image/.* mod_gzip_item_exclude rspheader ^Content-Encoding:.*gzip.* </ifModule> <IfModule mod_php5.c> php_value default_charset "UTF-8" </IfModule> <IfModule mod_php5.c> php_value safe_mode off </IfModule> <IfModule mod_php4.c> php_value safe_mode off </IfModule> Is there any other setting to be changed or added in .htacess to get it working Android code String pdts=jsonobj.toString(); String citms=citm.toString(); url = new URL("http://www.mydom.in/myphppage.php"); String pdtsenc=URLEncoder.encode(pdts, "UTF-8"); String citmsenc=URLEncoder.encode(citms, "UTF-8"); String param = "cdt=" + pdtsenc + "&idt=" + citmsenc; conn=(HttpURLConnection)url.openConnection(); conn.setDoOutput(true); conn.setRequestMethod("POST"); conn.setFixedLengthStreamingMode(param.getBytes().length); conn.setRequestProperty("Content-Type", "application/x-www-form-urlencoded"); PrintWriter out = new PrintWriter(conn.getOutputStream()); out.print(param); out.close(); Php code $cdt = urldecode($_POST['cdt']); //this returns null $cdt = json_decode($cdt , true); $idt = urldecode($_POST['idt']); // this returns null $idt = json_decode($idt , true); Please suggest a solution for this Thanks in Advance!!!
  3. Hi! My site's navigation looks and works pretty clean for computer use and viewing but when I pull it up on my iphone it's pretty sloppy.. I am looking for a way to code it for mobile devices so its a clean responsive look and user functionality isn't difficult to figure out.. Here is the site.. www.asamusic.us Thanks!!
  4. Hi! It's my first post on the forum, and I have a question: My Website works fine on the desktop version, but when I use it on a Smartphone I have problems with Session Expired. Do someone knows if I have to threat mobile and desktop session by a different way?
  5. I've been enthusiastically reading a lot of w3schools' tutorials and reference pages on HTML, which is a very big step in the right direction for HTML. Alright, so far so good. The <canvas> and <video> tags are amazing, and things like the technique used here is very exciting: http://www.w3schools...drawimage_video However, I've run into a bit of a show-stopper: the example above, and any similar ones I've been able to find, does not work on mobile devices - even ones that support both <video> and <canvas> by themselves. I haven't tried it on any iOS devices, but web searches indicate they would have the same issues. I've attached a screenshot of how the above example looks on an Asus TF300 tablet (Android 4.0.3). Am I the only one running into these issues, or has anyone else experienced similar problems? If so, were you able to solve it - and how? Regards, Mikkel
  6. hi, i'm looking XAMPP for android..... i want to install XAMPP in my samsung tab....any sugestion?? thx
  7. Hello everyone. I am about to start working on a new game using flash cs5 it will be free and target for the Android and Iphone. I am not an expert but I have created to games already. I just enjoy making games that people like, I like the feeling.
×
×
  • Create New...