Jump to content

Search the Community

Showing results for tags 'banner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 3 results

  1. Hi All, I launched my first website a month ago, it is called www.uHeadphones.com. I had a company called Solid Cactus build it(no I do not recommend them) and they included a sequence banner into my Index page. From day one I had an issue with the sequence banner, when I would change tabs on my browser, while on my index page to another tab and then return a few minutes later the sequence banner would be flashing. I called up Solid Cactus and they told me that is because when I leave that tab the browser stops the JavaScript from working but when I return the JavaScript is trying to catch up to where it should have been. Solid Cactus later told me this could not be fixed. This does not happen on safari but it does happen on Google Chrome as well as FireFox. Later on I found this is incorrect. Below is the code they used to build the sequence banner: <div class="homebanner"> <div class="scSequenceBanner"> <div class="scSequenceBannerMain"> <div><a href="aerial7.aspx"><img src="themes/default/images/a7-seq_banner2 .jpg" /></a></div> <div><a href="audiofly.aspx"><img src="themes/default/images/seq_banner1_revised.jpg" /></a></div> <div><a href="sennheiser.aspx"><img src="themes/default/images/seq_banner_one.jpg" /></a></div> <div><a href="sony.aspx"><img src="themes/default/images/seq_banner_two.jpg" /></a></div> </div> </div></div> Can somebody please help me out, so that the Sequence Banner will stop flashing? Thank You
  2. Ingolme

    HELP!

    I'm trying to get my site to work but it won't. My subtitle won't rotate and the right column is too far down. Here's the code: <HTML><BODY oncontextmenu='return false'><script language=javascript 1.2>j1 = "first sentence"j2 = "second sentence"j3 = "third sentence"j4 = "punchline"foreach(Number=0;Number<4;Number=Number+1)setTImeout("jContainer.innerHTML=eval('jNumber')",5)</SCRIPT><HEAD><TABLE border="1" borderleft=Aquamarine bgcolor=blue><img src="banner.gif"><H1>My Website<H1><!-- Changing subtitle --><font name="jContainer">Subtitle</font></TABLE></HEAD><font face="Arial"><!--left column--><TABLE align=left bgcolor=CCCCCC><tr><td><menu><li><a style="text-decoration:none;;" href="index.html"><font color="orange">Home</font></a><li><a style="text-decoration:none;;" href="index2.html"><font color="orange">About Us</font></a><li><a style="text-decoration:none;;" href="index3.html"><font color="orange">Contact</font></a></menu></td></tr></TABLE><!-- center area --><TABLE align=center bgcolor=#999><tr><td><font color="DarkBlue" face="Arial"><font size="6" color="red">Just added new script</font><p>2013/04/01</br><p align="center">&nbsp&nbsp&nbsp&nbspI added a new script that will make text in the banner change every five seconds, I hope it works.</br><hr></br></br></br></br></br><font size="6" color="red">Opening new website</font><p>2013/03/31</br><p align="center">&nbsp&nbsp&nbsp&nbspI'm finally opening my new website, I hope you like it. It works best in Internet Explorer so please upgrade <a href="http://windows.microsoft.com/en-us/internet-explorer/downloads/ie-9/worldwide-languages">here</a></br><hr></br></br></br></br></tr></td></font></TABLE><!--Right column--><TABLE align=right bgcolor=CCCCCC><tr><td><h3>My other sites</h3><a style="text-decoration:none;;" href=http://dtfox.deviantart.com>Art</a></br><a style="text-decoration:none;;" href=http://w3schools.invisionzone.com/index.php?showuser=18212>W3Schools</a></br></td></tr></TABLE><!-- FOOTER --><TABLE><tr><td>Page is copyright to Ingolme. Please don't steal my code. I worked hard on this. <font size=7>April Fools</font></td></tr></TABLE></BODY> <!-- Add this line at the end of the content --></br clear="both">
  3. Hello W3S Forum... everything is fine when i look into like firefox browser orr google chrome orr such... but if you are looking in the picture ive attached... then when i view the site with explore browser (latest version)... then the white border (a banner with a link). what shall i remove in the .CSS file to remove this?... thanks in advance..
×
×
  • Create New...