Jump to content

Search the Community

Showing results for tags 'contactform'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hi. Not sure if this is the right area for this but wasn't sure where it would fit exactly. I have a website hosted by A2Hosting which is currently using Wordpress and utilizing ContactForm7. The contact form used to use an outlook email and when a user filled it out, I would get it. The problem is occurring now since I've signed up for a GSuite email to use for my domain. After adding that email to ContactForm7, it fails to send me the email each time and tells me it's failed to send. I've tried using Easy WP SMTP without luck and also WP Mail SMTP. I haven't found a solution to this problem yet. Does anyone have any ideas? Thank you.
×