Jump to content

Search the Community

Showing results for tags 'font styles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hello internet. I am using <iframe> (with <button>) to switch between different web pages - embedded in the center - of my home page on my site. Everything seems to be OK until I click the button and then I lose some of my font styles on both the home page and the embedded page iframe brings up. Some things to point out: 1. I am calling an external .css and .js files like this: <link rel="stylesheet" type="text/css" href="/myfile.css"> <script src="myfile.js" type="text/javascript"></script> 2. I set up the <button> like this: <button type="button" class="a1" onclick="changesel1()"><div class="menuc1"><font class="ftag1"><b>Home</b></font></div></button> 3. The <iframe> code looks like this: <iframe id="blocks" frameborder="0" img src="http://www.mysite.com/home.html" style="background-color:black" class="iframe1"> 4. I am calling google font styles like this: <link href='http://fonts.googleapis.com/css?family=Trocchi' rel='stylesheet' type='text/css'> Once I click on the button I lose the font class=”ftag1” font style…. What could be the issues here?
×
×
  • Create New...