Jump to content

Search the Community

Showing results for tags 'mobile device'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Calendars

  • Community Calendar

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hi gang, thanks for taking some time to check this out. I'm driving myself insane trying to figure out why I can't see the changes I make in my media queries on my phone. They work as they should on all browsers. The caveat is that I do in fact have <meta name="viewport" content="width=device-width, initial-scale=1"> in the head of my index. Most posts I see out there don't have that in their html and once they post that it clears up for them. I am hosting my site on bluehost and I do use Cloudflare. I once learned that purging the files on cloudflare resets the cache so that you can see the changes take effect. Basically, when I make a change in my media query, I up load it to the server, then I run over to cloudflare to clear the cache and when I refresh chrome on my LG Stylo 2 phone, I don't see the changes at all. In fact, it looks like it still inherits the previous version before any changes were made. What in heck am I missing?
×