Jump to content

Search the Community

Showing results for tags 'valid file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. gordonisnz

    How to know W3CSS is working or not ?

    Hello. 1) i have the w3.css file correctly uploaded. 2) My html code correctly points to the css file. 3) my HTML validates in an online validator. Basically, ive been re-doing an entire page/site with using W3css now. Ive added the heading / title part of the HTML - & that is correct - using containers. However the visible output is NOT using w3css. Its just using regular HTML (& not doing what i want.) is there a check I can use online to validate the W3css code ? Ive got four or so other sides that follow the same format as im using now & they display correctly. ALSO - If the (visible) 'header' part is using W3 correctly, but there are problems below, should the top be displayed correctly ? or is the whole thing broken. ? Edit: http://newtib.kwister.com/login
×