Jump to content

Search the Community

Showing results for tags 'web servers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. I have used html5 video control for streaming video on our website it is working with all other latest browsers except IE9 & above. following is code used for developing html5 video player. <%Dim detectvar As Integer detectvar = Request.Browser.MajorVersion%> <%If detectvar <= 8 Then %> <object id="FlashID2" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="380" height="300"> <param name="movie" value="images/IMALAB_OpeningCeremony_v1.swf" /> <param name="quality" value="high" /> <param name="wmode" value="opaque" /> <param name="swfversion" value="6.0.65.0" /> <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. --> <param name="expressinstall" value="Scripts/expressInstall.swf" /> <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. --> <!--[if !IE]>--> <object type="application/x-shockwave-flash" data="images/IMALAB_OpeningCeremony_v1.swf" width="380" height="300"> <!--<![endif]--> <param name="quality" value="high" /> <param name="wmode" value="opaque" /> <param name="swfversion" value="6.0.65.0" /> <param name="expressinstall" value="Scripts/expressInstall.swf" /> <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. --> <div> <h4>Content on this page requires a newer version of Adobe Flash Player.</h4> <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" width="112" height="33" /></a></p> </div> <!--[if !IE]>--> </object> <!--<![endif]--> </object> <%Else%> <video id="Video1" controls style="border: 4px solid black;" autoplay="autoplay" height="180" width="320" title="Indore plant" > <source src="videos/IMALAB_OpeningCeremony_v1.ogv" type="video/ogg" /> <source src="videos/IMALAB_OpeningCeremony_v1.webm" type="video/webm" /> <source src="videos/IMALAB_OpeningCeremony_v1.mp4" type="video/mp4" /> </video> <%End If%> as internet explorer 8 and below not supporting HTML5, i have put code for flash(.swf) and other than these browser i have put HTM5 video control. but now, HTML5 video player is working fine with all other browsers except IE 9 and above both from locally and through server also. but for IE 9 and above it is only seen locally and not from server. so please tell me how to do this?
×
×
  • Create New...