Jump to content

Search the Community

Showing results for tags 'working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hi!I recently programmed a Websit and put it on XAMPP, only to see that the PHP include command responisble for the Website does'nt work.Here is the HTML: <!doctype html><html><head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width" /> <title>About me.</title> <link rel="stylesheet" href="style.css" /></head><body> <header> <h1>My Pages.</h1> </header> <?php require 'sidebar.php'; ?><div id="main" margin-top="5px"> <div id="ut"> <h2>Lorem Ipsum</h2> Dolor sit amet. </div> Lorem ipsum dolor sit amet, consectetur adipiscing elit. Maecenas tincidunt sodales tellus et condimentum. Vestibulum ac magna ac enim venenatis porttitor vel a lorem. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Morbi placerat massa fermentum justo tempor in rutrum erat tempor. Phasellus tempus rhoncus odio, id mattis ipsum viverra id. Fusce in lectus vel dolor interdum laoreet. In ut mi velit. </div> </div></body></html> and here is the sidebar.php: <html><body><div id="sidesec">The Sidebar of Doom!<br>-------------------------<br><ul style="list-style-type: disc; text-align: left;"><li><a href="#">Home</a></li><li><a href="#">About me.</a></li></ul></div><div id="sidesec">Lorem Ipsum<br>dolor sit amet,</div></div>';?></body></html> I've tried it on multiple browsers now, but it does not show the sidebar. Please tell me what i'm doing wrong, as I have no more Idea what to try.
×
×
  • Create New...