Jump to content
gongpex

forbidden 403 when access w3schools forum

Recommended Posts

hello everyone,almost for a week I cannot access w3schools forum,when I access this forum, my browser display "forbidden 403".just today I can access again.what happened here?please tell methank you

  • Like 7

Share this post


Link to post
Share on other sites

You weren't the only one that was having that problem. I think something may have been up with the server the forum is on or something. :)

hello everyone,almost for a week I cannot access w3schools forum,when I access this forum, my browser display "forbidden 403".just today I can access again.what happened here?please tell methank you

Share this post


Link to post
Share on other sites
You weren't the only one that was having that problem. I think something may have been up with the server the forum is on or something. :)
ooh, no wonder why I cannot access this forumthanks for reply

Share this post


Link to post
Share on other sites

I've not had the opportunity (yet) to post the official message - but it was a combination of exceeding limits and outdated software. Both issues were not only resolved but addressed to prevent the issue from occurring in the future.

Share this post


Link to post
Share on other sites

I assumed it was a bandwith issue from the Apache error that was spewed out. My assumptions were verfied as the boards were back up and running on the 1st of the month.

Share this post


Link to post
Share on other sites
I've not had the opportunity (yet) to post the official message - but it was a combination of exceeding limits and outdated software. Both issues were not only resolved but addressed to prevent the issue from occurring in the future.
When you say outdated software Skemcin, do you mean the possibility of an exploit?

Share this post


Link to post
Share on other sites
When you say outdated software Skemcin, do you mean the possibility of an exploit?
It's an Apache exploit that lets you basically DDoS a server with relative ease. It is in every version of Apache from 1.3 - 2.2(?). So you should update your Apache packages. I just got back from holiday and I'm about to do it.

Share this post


Link to post
Share on other sites

Skemcin was referring to the fact that our forum software wasn't up to date, although I don't think that in itself had much to do with the outage. Apparently the forum had exceeded its limit for "concurrent users", however they define that, so the account has been upgraded so that we won't hit limits like that in the future, and I believe we're on an update plan for regular forum updates.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...