Jump to content
Sign in to follow this  
pcgameslab

I have added the code for page navigation,but it don't appear,

Recommended Posts

On my blog,I have added a code for page navigation,but it doesn't works,.Nothing appears at the place of navigation,Can anybody help me to fix that ? The code can be found in the html of my template,between the:<!--Page navigation stars--> and <!--Page navigation ends-->tag. Or you can also see the code below <!--Page Navigation Starts--> <script style='text/javascript'> var postperpage=9; var numshowpage=4; var upPageWord=" < "; var downPageWord=" > "; var home_page="/"; var urlactivepage=location.href; </script> <script type='text/javascript'> //<![CDATA[ //]]> </script> <!--Page Navigation Ends --> Styles of the page can be found in the css of my blog.

Share this post


Link to post
Share on other sites

It's kind of hard to debug minified, packed Javascript. You've got several Javascript errors that you should check in the console though.

Share this post


Link to post
Share on other sites

You'll see the error messages in your browser's developer console, there are links in my signature if you don't know how to use it. I don't have time to debug your whole website for you though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...