Jump to content
Sign in to follow this  
BillN

appml syntax error in _config.aspx tutorial

Recommended Posts

<%Response.write("Access Forbidden")Response.end%>{"dateformat" : "yyyy-mm-dd","databases" : [ ----------------- Missing {"connection" : "mydatabase","provider" : "SQLOLEDB","host" : "myserver","dbname" : "DemoDB","username" : "DemoDBUkbn5","password" : "l6|U6=V(*T+P"}]}

Share this post


Link to post
Share on other sites

what's your question? The error is pretty clear, you are missing an opening { inside the databases array

Share this post


Link to post
Share on other sites

No question.

 

I am pointing out for the benefit of others that the tutorial on the website is incorrect.

Yes, as you say, it is pretty obvious.

 

BillN

Share this post


Link to post
Share on other sites

You can use the "REPORT ERROR" link at the bottom of the page to notify the W3Schools staff that something on the page is wrong.

Share this post


Link to post
Share on other sites

I did report the error but received no response.

 

I have also reported another error and awaiting a response to that also.

 

BillN

Share this post


Link to post
Share on other sites

I don't think they respond. They'll look at it eventually and some day the correction will be on the website.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...