Jump to content
Jack McKalling

W3Schools not working in IE8?

Recommended Posts

For some reason the W3Schools website is not reachable in IE8. It simply gives a direct HTTP error and I cannot view any page. However the forum works just fine, but that is on a different domain anyway.

 

Why is this? Is this a decision from W3S, to kick browsers that are too old, or is it some browser setting I myself overlooked? Because I find it very weird that W3S, who themselves are teaching how to be cross-browser, are not even compatible at all with this one.

 

I was just trying to figure out whether I should be using the "lightgrey" or "lightgray" colourname, and I know IE8 is the browser that is specific on the difference, but I sadly cannot open this w3schools page about it in that browser because of this, or even any w3s page at all.

 

I'm not necessarily asking for W3S to be compatible with IE8 if this is intended behavior, I know the browser is anciently old and I'm a dinosaur still trying to use it these days, but I just want to know why it is because this is strange.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

I'm not noticing that issue. I'm able to view the page in IE8. Which HTTP error are you getting?

 

Even if there was an issue, it is not worth the effort to support IE8, nobody uses it. I only go as far back as supporting IE9 on my sites and that's already a stretch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×