Jump to content
Kevin Castro

Xampp is not working

Recommended Posts

Hello folks,

I installed a XAMPP Version 7.0.15 on my windows 7(32-bit) computer but it doesn't work properly.When i open in the browser it shows "The site can't be reached". 

What's the solution for it?

please help me.

Thank you in Advance.. :) 

 

Edited by Kevin Castro

Share this post


Link to post
Share on other sites

When you open the XAMPP control panel what do you see?

Share this post


Link to post
Share on other sites

You might need to configure Apache to use ports other than 80 and 443, if you have Skype installed for example it will use port 80.  Or, you can disable Skype.

Share this post


Link to post
Share on other sites

If it's the same error then you need to figure out what else is using port 80.  Do you have another web server installed?

Share this post


Link to post
Share on other sites

if they're both running, then it sounds like WAMP is already using port 80.  Only have one or the other running.

Share this post


Link to post
Share on other sites

Then it's the same answer.  Find out what else is using port 80 on your computer.  Or, change xampp to use a different port.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...