Jump to content
Sign in to follow this  
andreobueno

HTML 5 Tutorial - ERROR on Exercise 5 in the Images Section

Recommended Posts

Hello,

I don´t know where to post this, then, I'm doing it in here...

I'm following the AWESOME HTML 5 tutorial from w3schools.com and I can't get the right answer to one of their exercises about Images (this one: https://www.w3schools.com/html/exercise.asp?filename=exercise_images5). This is my answer:

<!DOCTYPE html>
<html>
<body>

<img src="pic_trulli.jpg" style="width:304px;height:228px;">

</body>
</html>

However, I keep getting an alert telling me that my answer is wrong. Therefore, I'd like to ask if my answer is correct and the system is wrong, or if my answer is wrong. If my answer is wrong, what am I doing wrong?

Thanks!

Share this post


Link to post
Share on other sites

I don't think you're doing anything wrong, if you click Show Answer that's what it shows.

Share this post


Link to post
Share on other sites
2 hours ago, justsomeguy said:

I don't think you're doing anything wrong, if you click Show Answer that's what it shows.

I got the right answer using this:

<img src="pic_mountain.jpg" style="width:304px;height:228px;">

Therefore, the question's text is wrong... =/ instead of pic_trulli.jpg, the right image they expect is pic_mountain.jpg. I got this right because on another exercise they use this image instead. Anyhow, I think it'd be good if w3schools could fix this. Without this answer, people can't share their result (100% completude) with others, because the sharing option only appears once you get 100% of the answers correctly.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×