Jump to content
gordonisnz

How to know W3CSS is working or not ?

Recommended Posts

Hello. 

 

1) i have the w3.css file correctly uploaded.

2) My html code correctly points to the css file.

3) my HTML validates in an online validator.

Basically, ive been re-doing an entire page/site with using W3css now. Ive added the heading / title part of the HTML - & that is correct - using containers. However the visible output is NOT using w3css. Its just using regular HTML (& not doing what i want.)

is there a check I can use   online to validate the W3css code ? Ive got four or so other sides that follow the same format as im using now & they display correctly.

ALSO - If the (visible) 'header' part is using W3 correctly, but there are problems below, should the top be displayed correctly ? or is the whole thing broken. ? 

Edit: http://newtib.kwister.com/login

 

 

Edited by gordonisnz
added URL

Share this post


Link to post
Share on other sites

Is my CSS file being delivered in a format OTHER than text ?  ive copied the css file & HTML/W3CSS coding from a working subdomain - so it should work 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...