Jump to content
gordonisnz

How to know W3CSS is working or not ?

Recommended Posts

Hello. 

 

1) i have the w3.css file correctly uploaded.

2) My html code correctly points to the css file.

3) my HTML validates in an online validator.

Basically, ive been re-doing an entire page/site with using W3css now. Ive added the heading / title part of the HTML - & that is correct - using containers. However the visible output is NOT using w3css. Its just using regular HTML (& not doing what i want.)

is there a check I can use   online to validate the W3css code ? Ive got four or so other sides that follow the same format as im using now & they display correctly.

ALSO - If the (visible) 'header' part is using W3 correctly, but there are problems below, should the top be displayed correctly ? or is the whole thing broken. ? 

Edit: http://newtib.kwister.com/login

 

 

Edited by gordonisnz
added URL

Share this post


Link to post
Share on other sites

Is my CSS file being delivered in a format OTHER than text ?  ive copied the css file & HTML/W3CSS coding from a working subdomain - so it should work 

Share this post


Link to post
Share on other sites

RESOLVED: i had the wrong content-type.  I fixed it in htaccess by adding this line:

 

AddType text/css .css
 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×