Jump to content
golf

CSS Web Fonts, Exercise 1 & 2

Recommended Posts

Rcvd no credit for successfully inputting correct solutions, error code displayed is;

"The src property was not found"

Share this post


Link to post
Share on other sites

Which question gives you this error?

What was your answer?

Share this post


Link to post
Share on other sites

Both questions return the error message ".The src property was not found"

I verified that my input matches the correct input and the font changes. My input for Q1 is;

@font-face {
  font-family: sansation;
  src: url(sansation_light.woff);
  }
 

My input for Q2 is;

@font-face {
   font-family: sansation;
   src: url(sansation_light.woff);
   font-weight: bold;
}

My only complaint is that there are 138 questions/exercises in this section and I rcvd credit for 136 and no credit for the 2 exercises in the section on web fonts... probably

not worth talking about

Share this post


Link to post
Share on other sites

correction to input for Q2,

@font-face {
   font-family: sansation;
   src: url(sansation_light.woff);
}

@font-face {
  font-family: sansation;
  src: url(sansation_bold.woff);
  font-weight: bold;
}

additionally,  <p> This is <strong>another</strong>paragraph.</p>

captures all of the changes, everything works but you get no credit for answering correctly

Share this post


Link to post
Share on other sites

WebFontEx2B.JPG.a9baa5a5cc66eb353b432b64823d3532.JPGI have attached 2 files.  WebFontEx2A.jpg shows the input.

WebFonEx2B.jpg displays the result. The font is changed from the original and part

is displayed in BOLD. The upper right corner of WebFontEx2B.jpg displays the error

message "The src property was not found" the displayed message should be 'CORRECT'

That would then give credit for the correct answer to the excersise.

WebFontEx2A.JPG

WebFontEx2B.JPG

Share this post


Link to post
Share on other sites

No solution or understanding of the problem was demonstrated.

a. the inputs were correct

b. the output was correct, however

c. an error message was displayed and

d. no credit was given for successful completion of the CSS module

Share this post


Link to post
Share on other sites

What browser are you using for this?

I just tried Internet Explorer, and it seems to have the error you illustrated. Perhaps a different browser would suffice?

I was testing on Chrome in my previous posts, and was unable to recreate the error on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...