Jump to content
Sign in to follow this  
Rewillis

Internet Information Services ( IIS ) Manager 10.

Recommended Posts

Attention: W3Schools Forums members:

     Last night I successfully uninstalled and reinstalled the Internet Information Services ( IIS ) Manager 10 ( in Microsoft Windows 10 ) web server, following the instructions given at the following Uniform Resource Locator ( URL ) :"https://blogs.msdn.microsoft.com/friis/2017/01/16/how-to-perform-a-clean-reinstallation-of-iis/ ."  Two Paint 3D tempsnip image files are included with this posting ( as attachments, below ) for your consideration.  When I launch the reinstalled copy of IIS, I receive the login dialog box ( as indicated in the first image file ).  When I enter my "hotmail.com" login credentials, and press the "OK" button, I receive an error message ( as indicated in the second image file ).  How do I solve this problem?  Thank you ( see Colossians 3:15, for example ) for your help and your patience.  Keep in touch. 🙂

Sincerely in Christ,

Russell E. Willis

P.S. - Please read Proverbs 23:23.

tempsnip_IIS_connect_1.png

tempsnip_IIS_connect_2.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...