Jump to content
Sign in to follow this  
w11stop

Android is not connecting to RasPI Access Point?

Recommended Posts

I have managed to turn my Raspberry Pi into an access point following these instructions:

Access point as WIFI router/repeater with additional WIFI-dongle

However, everything connects to the access point except my android devices (A Samsung Galaxy Note 8 and a Samsung Galaxy S5).

A similar problem is presented in this question:

‘Android is not connecting to Pi’s wlan’

However, the answer given there does not apply to me since I have the file /etc/systemd/network/08-wlan0.network exactly as in the first link. (hence with DHCP server activated):

[Match]
Name=wlan0
[Network]
Address=192.168.4.1/24
IPForward=yes
DHCPServer=yes
[DHCPServer]
DNS=84.200.69.80 1.1.1.1

How can I fix it?

 

Note: If this question is asked before please anyone provide me the link and request admin to remove this. As I have searched but couldn't find my answer.

Thanks in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...