Jump to content
Sign in to follow this  
alzable

IPB 2.0.3!

Recommended Posts

When I try and install IPB 2.0.3 on my site an error asking me to have something like zend optimizer istalled on my server comes up...does anyone know what to do? How do I install Zend Optimiser?! :) alzable

Share this post


Link to post
Share on other sites

IPB has been encoded by the Zend Encoder.So, you need to install the Zend Optimizer first.It is free, but you must register and become a member before you download.There are different types for different platforms(OS), be care.For PHP4.0.5 or later, download the Zend Optimizer version 2.5.Else, go to download the version 1.2.0.

Share this post


Link to post
Share on other sites

Because it is not a OpenSource program and you need to buy it.Other point is some of the methods in the program, they don't want these public.Furthermore, after encoded by the Zend Encoder, the program will run faster.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×