Jump to content

radley

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About radley

  • Rank
    Newbie
  1. Hi I am trying to add SWF to my webpage and for some reason the player is not showing. Only the video is playing, no controls.Every tutorail I searched showed the code like this.Here is the page: http://custommlmleads.com/test.htmlHere is the skin: http://custommlmleads.com/VIDEO/SkinUnderP...kFullscreen.swfCan Anyone help?Thanks,WorldWideReachAttach Code <script language="javascript">if (AC_FL_RunContent == 0) {alert("This page requires AC_RunActiveContent.js.");} else {AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0','width','447','height','289','id','10inoneAuto','align','middle','src','VIDEO/10inoneAuto','quality','high','bgcolor','#c0c7cd','name','10inoneAuto','allowscriptaccess','sameDomain','allowfullscreen','true','pluginspage','http://www.macromedia.com/go/getflashplayer','movie','VIDEO/10inoneAuto' ); //end AC code}</script><noscript><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="447" height="289" id="10inoneAuto" align="middle"><param name="allowScriptAccess" value="sameDomain" /><param name="allowFullScreen" value="true" /><param name="movie" value="VIDEO/10inoneAuto.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#c0c7cd" />><param name="skin" value="VIDEO/SkinUnderPlaySeekStop.swf" /> <embed src="VIDEO/10inoneAuto.swf" quality="high" bgcolor="#c0c7cd" width="447" height="289" name="10inoneAuto" align="middle" allowScriptAccess="sameDomain" allowFullScreen="true" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" ></ /></object></noscript>
  2. Hi I am trying to add SWF to my webpage and for some reason the player is not showing. Only the video is playing, no controls.Every tutorail I searched showed the code like this.Here is the page: http://custommlmleads.com/test.htmlHere is the skin: http://custommlmleads.com/VIDEO/SkinUnderP...kFullscreen.swfCan Anyone help?Thanks,WorldWideReachAttach Code <script language="javascript"> if (AC_FL_RunContent == 0) { alert("This page requires AC_RunActiveContent.js."); } else { AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0','width','447','height','289','id','10inoneAuto','align','middle','src','VIDEO/10inoneAuto','quality','high','bgcolor','#c0c7cd','name','10inoneAuto','allowscriptaccess','sameDomain','allowfullscreen','true','pluginspage','http://www.macromedia.com/go/getflashplayer','movie','VIDEO/10inoneAuto' ); //end AC code }</script><noscript> <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="447" height="289" id="10inoneAuto" align="middle"> <param name="allowScriptAccess" value="sameDomain" /> <param name="allowFullScreen" value="true" /> <param name="movie" value="VIDEO/10inoneAuto.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#c0c7cd" />><param name="skin" value="VIDEO/SkinUnderPlaySeekStop.swf" /> <embed src="VIDEO/10inoneAuto.swf" quality="high" bgcolor="#c0c7cd" width="447" height="289" name="10inoneAuto" align="middle" allowScriptAccess="sameDomain" allowFullScreen="true" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" ></ /> </object></noscript>
×
×
  • Create New...