Jump to content

Dareus

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by Dareus

  1. Honestly, nope. I was in a rush as my laptop was dying lol. I had 10% left on the battery before I had to go out, Thanks i'll look. I was just being more specific in my post just incase that helped too.
  2. hi,Ok, I've been with http://www.awardspace.com for a year now....And i'm finding I want different hosting.There is so much crap / generic reseller cluster stuff out there I dont know what to do about it.I looked at powweb, bluehost , and alot more...Here is what I want.. Maybe you can help. OH and i'm tired of the "unlimited" but when u check there is a limit. I dont mind a limit, i'd prefer to know the #'s instead of unlimited *at their discretion*.Heres what I use..I want to host multiple domains out of my account which I currently do.I want to have the option of setting up a control panel for them. Possibly.I cant quite do 25/month reseller hosting as I dont make enough from sites to do this.I want MySQL databases to be big. I dont want small databases. Just incase. I will be hosting a forum site. It's not big yet and not done but who knows. I just want something good. I dont mind paying over 100/year for it, and most of the websites I make are maintained by me so the customer has no need to login to an account. But If the option is there I would like it.Any thoughts?I could really use some pro help here.Also I tried yahoo.com a long time ago and wow 40bucks CAD/3 months is rediculous for me.Thanks guysDuncan
  3. Sorry site now in the works, and a few things are out of place lol.I just started adding to it and made a few errors will update when fixed
  4. Hi,I'm trying to find a "free" versioin or one which has a small link back to the site to use on a site i'm working on.A friend asked me to see if I could replace his "simple viewer" one which he uses now. The simple viewer does have the play/pause button but has the other features.. like right click to open the pic in a new window, a thumbnail viewer on the side, just no play/pause.Any ideas?Any programs I can get or buy to do this? I am learning flash myself so I'm not too good with that part yet.Thanks
  5. Hi,I made my site previously (which is now the unique site in my Portfolio seciton), and re-designed it. This is technically my first website, as the one before that was with a program that you kinda fill in the information.I coded those 2 by hand and learnt as i went along.Any feedback would be appreciated.ThanksVisit My Website
  6. Thanks very much, helps alot. Will try it now :)Worked, I thought by adding border:0 to the li attribute it would take out the border, i was in the wrong spot.\Thanks very much.
  7. Heyz,Well i've checked and tried but not sure why i still see a purple border. I changed the visitor, link, and hover to border 0.I'll give you some code , if you can help on this it would be great. it is on any page at Concept MontrealI tried adding background black, all borders in a few spots, so if you see that in there, thats why. <div class="mainbody"><ul> <li><a href="index.html"><img src="pics/homeblue.jpg" width="99" height="54" alt="home link" /></a></li> <li><a href="portfolio.html"><img src="pics/portfolioblue.jpg" width="119" height="54" alt="portfolio link" /></a></li> <li><a href="seo.html"><img src="pics/seoblue.jpg" width="76" height="54" alt="seo link" /></a></li> <li><a href="fees.html"><img src="pics/feesblue.jpg" width="76" height="54" alt="fee link" /></a></li> <li><a href="faq.html"><img src="pics/faqblue.jpg" width="76" height="54" alt="faq link" /></a></li> <li><a href="contact.html"><img src="pics/contactblue.jpg" width="116" height="54" alt="contact link" /></a></li></ul> My CSS @charset "utf-8";.body { background-color: #C5C5C5; position: relative; background-image: url(sitetest2/images/Template.jpg); background-repeat: no-repeat; background-position: center top; z-index: 2;}.mainbody { height: auto; width: 750px; margin:auto; position: relative; top: 100px; color: #CCC; background-color: #000; z-index: 1;}.mainbody ul { list-style-type: none; color: #FFF;}.mainbody ul li { display: inline; font-family: Georgia, "Times New Roman", Times, serif; padding-right: 9px; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px;}.mainbody ul li a { border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-top-color: #000; border-right-color: #000; border-bottom-color: #000; border-left-color: #000;}.mainbody ul li a:link { border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-top-color: #000; border-right-color: #000; border-bottom-color: #000; border-left-color: #000;}.mainbody ul li a:visited { border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-top-color: #000; border-right-color: #000; border-bottom-color: #000; border-left-color: #000;}
  8. aah kk,so I would just put the image there, and put the links text -9999px?
  9. I've got how to replace them using css, I'm trying to figure out why they didnt work as links?
  10. Hi,I'm working on my site so it's still in the works, but this page here I have links on that i changed the links to graphics. Also the reasoning for this , incase someone says, why dont you just add a image and make it a link? Why the css?It's because i'm going to try out making different CSS style sheet's so i can change the whole look/layout of the site without changing any content on the site, only the css.I appreciate any comments on my site aswell. I'm going to be changing the "welcome to Concept Montreal Header.", you can always go to the index.html to view the whole site.Also I inline'd the CSS to make it easier to notice for my link list I want to be clickable.Lastly,the CSS for the body and footer really mess up ( they go to the left compeltely), IN IE5.5. I only started learning not long ago and really dont know any IE5.5 coding. http://www.conceptmontreal.com/faq.html
  11. Thanks again Forgot to put the image width and height.Also I am going to go with a method I seen an example on where they make the rollovers all one image, and as you roll over it say goes -xx px and you make the span text hidden.Working on it lol
  12. I'll put the css code with the html. It is very small as I'm trying something out.Basically I am trying to figure out why this doesnt work.I have it so basically it shows a Home button, On hover it shows a 40% opaced, home button with a line leading towards the main page, (almost like the look of a thought bubble), then once clicked on, it becoms a solid not the opaced version.The site can be seen at www.conceptmontreal.com/home/home.htmlThe image is that large, but this is all a test right now, I'm working on some ideas and a background etc, <style type="text/css"><!--body { font-family: Georgia, "Times New Roman", Times, serif; font-size: 12px; line-height: 1.3em; color: #FFF; text-decoration: none; background-color: #030; margin: auto; width: 900px;}.headertoprow { background-image: url(../pics/logomain1.png); background-repeat: no-repeat; height: 60px; text-indent: -9999px; background-position: 10px;}.linkrow { white-space: nowrap; margin: auto;}.linkrow li { display: inline;}a.home:link { text-indent: -9999px; background-image: url(../pics/homebefore.png); }a.home:hover { background-image: url(../pics/homehover.png); }a.home:active { background-image: url(../pics/homecurrent.png); }--></style></head><body><div class="headertoprow"><h1>Concept Montreal</h1></div><div> <img src="../pics/homeheader.jpg" width="900" height="250" alt="through simplicity results are acheived logo" /></div><div class="linkrowheader"> <ul class="linkrow"> <li class="home"><a href="" class="home"><img src="../pics/homebefore.png" />Home</a></li> <li>Portfolio</li> <li>SEO</li> <li>FAQ</li> <li>Fee's</li> <li>Contact Us</li> </ul></div></body></html>
  13. Thanks, I will check it out. I read your comments and I understand a bit more now. I know my image is a little big but I'm not sure how yet to rectify that, I may make it less wide, and make the site less wide to compensate.I didnt realize the block element would take the whole width, I really only knew block for a link element, in display:block.I'll give this a try tonight and let you know how it went.Thanks.
  14. Hi, Ok I have a few people telling me I should make my site in %'s. Here is where I am very lost.I tried and made a few divs in %'s and my header. When I shirnk the browser it moves around as they are floats.So then I am wanting to add my images to the site but they wont work properly if the site doesnt atleast go to a fixed px site if it is going smaller, and if it goes larger to stop at one point etc.I hope that made sense.. now to my real question :)Ok, so If I am to make a site using %'s how do I base it? Do i say pretend my site is 1000px so if i have a image 270px I type it as 27%?Do I have to put a % on all my divs, my images? everything?My site I am working on is going to have the following...A header graphic, with chains connected to the divs, left, right and center. Then the water background in the bottom is going to have 2 divs in it, with reflections,so with this in hand, I dont want things to move OR.. If they move I need them to remain in line.I am told a Fixed PX site is not good especially for smaller screens,Then I am told that a % site looks good on any screen size pretty much.So... How does that work? How do you know what % to make things as? Can I put a Body Min width? Max width? ThanksI'm sorry for asking so many, but i looked at it in the tutorials here but I really dont grasp it all too well.My site for it iswww.conceptmontreal.com (click the path picture to see what I am workin on)YES, I know there are 2 different themes, but I am keeping myself open. I like my splash page but my second page I may just turn it to the page normally and have that as my main site.As my site is going to be png or jpg reliant a bit, I need things to stay put.. How would you do it?Have a good day.
  15. Great i'll give it a try soon, I forgot about clear both, and ya can put a tiny white image repeated, wouldnt t\ke much k's to load
  16. Ok, so I still cant figure out why this doesnt work, The thing I am trying to acheive is the following....A site around 900px wide, with the background white, and the outter background black. (will be changed later to a light graphic but just for now).Everytime I make a say #wrapper Div, I made it 904px wide, then made my header say 900px wide, How come the wrapper stops at the header? I put 100% height but maybe I'm putting a wrong position or no position?If I put a height in px on the wrapper it goes down, but I would like it to go to the end of my footer or atleast TO the footer... lolAlso I could of coded it right, as dreamweaver shows my wrapper going all the way down in a blue outline, so why is the body color over riding it?The code below was from a seperate css file so I put it on top.I'm not uploading my changes yet to the site but the site is www.conceptmontreal.com Just started it, its a concept right now but I'm thkinking on changing it, but would still like to know how to do this as it will be applied to my next site. body { background-color: #000;}#wrapper { font-family: Arial, Helvetica, sans-serif; font-size: 12px; color: #000; text-decoration: none; background-color: #FFF; width: 900px; margin-left: auto; margin-right: auto; text-align: left; position: relative; height: auto; border-color: #FFF;}table tr .topleftbox { background-image: url(pics/purpleoutlinetop.png); background-repeat: repeat-x;}.linkblock { text-decoration: none; margin-left: 72px; height: 400px; width: 200px; margin-top: 60px; background-color: #CCC; position: relative; float: left;}.footer { width: 900px; margin-top: 40px; position: static; height: 200px; left: 872px; top: 333px; float: right; background-color: #999;}.centerimage { text-align: center;}#wrapper {background-color:#ffffff;}<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Concept Montreal</title><link href="indexstyles.css" rel="stylesheet" type="text/css" /></head><body><div id="wrapper"><div class="centerimage"><img src="pics/logotext.png" alt="concept montreal logo" /></div><div class="linkblock"><table width="200" border="0" cellspacing="0" cellpadding="0"> <tr> <td> </td> <td class="topleftbox"> </td> <td> </td> </tr> <tr> <td> </td> <td><p> </p><p> </p></td> <td> </td> </tr> <tr> <td> </td> <td> </td> <td> </td> </tr></table></div><div class="linkblock"></div><div class="linkblock"></div><div class="footer"></div></div></body></html>
  17. Thanks, but I found a solution, set the video to wmode="transparent"and worked perfect. It is now underlayed.
  18. Ok, So I'm using PrettyPhoto in my site, and above that I put a youtube video. Now when I use prettyphoto before it dulls the screen, opens pictures that are scrollable int he middle, BUT now that I have a youtube video on the top of the photo's, The youtube video doesnt dim out but stays on top of everything..Any idea?Is there somethign in the youtube embed coding? should I z-index it? if so how? i'm not too familiar with it,Please and thanksAlso I put IMG position as relative, I put the video to have a class and position Relative, I z-index'ed it. SO i'm thinking i have to z-index prettyphoto???Basically I have the youtube video on top and then the table of pictures below, but everytime I open them now to which I am using the prettyphoto javascript, the youtube video stays on top and the photo's open below the video.to see an example plz msg me i'll send you the site as it's password protected Thanks.I hope I can get this resolved, I'm not sure how to make pretty photo show up above the youtube video div class="maincontent"> <p> <object width="425" height="344" class="video"> <param name="movie" value="http://www.youtube.com/v/AWswY66GGWk&hl=en&fs=1&rel=0" /> <param name="allowFullScreen" value="true" /> <param name="allowscriptaccess" value="always" /> <embed src="http://www.youtube.com/v/AWswY66GGWk&hl=en&fs=1&rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed> </object></p><table width="640" border="0" cellspacing="2" cellpadding="2"> <tr> <td width="200"><a href="../Pictures/photosandvideos/Aerial.jpg" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/Aerial.jpg" /></a></td> <td width="200"><a href="../Pictures/photosandvideos/IMG_0538.jpg" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/IMG_0538.jpg" /></a></td> <td width="200"><a href="../Pictures/photosandvideos/DSCN5306.JPG" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/DSCN5306.JPG" /></a></td> </tr> <tr> <td><a href="../Pictures/photosandvideos/DSCN5309.JPG" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/DSCN5309.JPG" /></a></td> <td><a href="../Pictures/photosandvideos/DSCN7155.JPG" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/DSCN7155.JPG" /></a></td> <td><a href="../Pictures/photosandvideos/DSCN2516.JPG" rel="prettyPhoto"><img src="../Pictures/photosandvideos/small/DSCN2516.JPG" /></a></td> </tr> <tr> <td><a href="../Pictures/photosandvideos/DSCN7149.JPG" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/DSCN7149.JPG" /></a></td> <td><a href="../Pictures/photosandvideos/DSCN7150.JPG" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/DSCN7150.JPG" /></a></td> <td><a href="../Pictures/photosandvideos/IMG_0544.jpg" rel="prettyPhoto[318 bould des prairies]"><img src="../Pictures/photosandvideos/small/IMG_0544.jpg" /></a></td> Above what I did in CSS (marked in Red) I gave the video a class of video, then for that page I put a img css for just the tag img, I gave them both position relative, Then gave the image a z-index of 1, and the video a z-index of 0. But didnt work. I think i have to somehow do prettyphoto z-index?Prettyphoto has alot of it's own tags so maybe I have to z-index1 them all?Any help would be great.
  19. Thanks very much, I'm going to start working on that right away
  20. Hi Ok, so the below code I am trying to center the accept the terms of agreement, and either A) center the email and password forms OR make them on top of eachother... I have a seperate stylesheet for IE6 so I'm trying to figure out how to center the PHP in IE6.. is there some CSS rule I can use/make? and put in the IE6? <?phpif($_SESSION['verified']!="yes"){if(isset($_POST['email']) && !empty($_POST['email']) && $_POST['tos']=="yes"){$email=$_POST['email'];// You can edit parts in quotes$sub="Thank you for checking out the site";$pass="318DPL";$message="You can view the password protect parts with this password: $passhttp://".htmlentities($_SERVER['HTTP_HOST'])."/agreement.php\"";$succ="<tr><td class=\"green\" colspan=\"2\">Email sent. You may need to check your Spam/ Junk Email folder</td></tr>";$url="yoururl";// Stop do not editmail( "$email", "$sub", $message, "From:info@318desprairies.com");echo"<a name=\"pass\"><table id=\"form\"><form action=\"agreement.php#pass\" method=\"post\" />$succ<td><input type=\"password\" name=\"pass\" value=\"Password\"/> </td><td><input type=\"submit\" value=\"Submit Password\" /></td></tr></table></form>";}else{if(isset($_POST['email']) and empty($_POST['email'])) {$err="<tr><td id=\"error\" colspan=\"2\">You did not give a valid email </td></tr>";}if(isset($_POST['ch']) and $_POST['tos']!="yes") {$errr="<tr><td id=\"error\" colspan=\"2\">You did not agree to the Confidentiality Agreement</td></tr>";}echo"<table id=\"form\">$passerr$err$errr<form action=\"agreement.php#pass\" method=\"post\" /><tr><td class=\"redbold\" colspan=\"2\"><center><input type=\"radio\" name=\"tos\" value=\"yes\" /> Agree to the Confidentiality Agreement</center></tr></td><tr><td><input type=\"text\" name=\"email\" value=\"Email\"/> </td><td><input type=\"submit\" value=\"Request Password\" name=\"ch\" /></td><td></tr></form><a name=\"pass\"><form action=\"agreement.php#pass\" method=\"post\" /></td><td><input type=\"password\" name=\"pass\" value=\"Password\"/> </td><td><input type=\"submit\" value=\"Submit Password\" /></td></tr></table></form>";}}?> my css for this is <link href="../styles.css" rel="stylesheet" type="text/css" /> <style type="text/css"> .centerdiv { width:900px; max-width: 900px; } .redbold { font-weight: bold; color: #C33; text-align: center;} .centeragreement { text-align: center; border-top-color: #F00; border-top-style: dotted; border-top-width: 2px; border-bottom-color: #F00; border-bottom-style: dotted; border-bottom-width: 2px; margin-top: 0px; margin-bottom: 0px; padding: 15px;}.centered { text-align: center;}.footer { height:262px; float:left; width:900;}table#form{text-align:center;margin:auto;}td{padding:10px;}.green{color:green;margin:auto;text-align:center;} </style> Also, On this same page... it's at www.318desprairies.com then click EnglishCan someone PLEASE tell me why my footer text is gone??????It shows up in IE6 in every other page but this one.. Is there a rule I have on it by accident? or a conflict??I've been trying this for 6 hours last night and now this morning, I am stumped and I dont want to over edit and mess this page up Please and thanks
  21. Hi,I'm coding this site and it looks great in IE8 and FF3, but the place i am making it for is using IE6. I'm not asking you to do work for me or anything. I just dont understand, you dont have to recode this or anything, if you can let me know what IE6 tags need like max height? min? i'm not sure.I edited some of below as you dont need that info and some of it is not sharable like phone number etc but I am new to Coding and I didnt code in the days of IE6 so could use some help or direction please.my CON div, is a container to wrap around every other one, and it is a white background. That is why it has such a huge lenth, I couldnt get it to wrap behind my footer it would always stop so I just increased the length. I would go to height Auto, but it wouldnt go past the footer so i made it seperate for each page.But on IE6 I am told it sometimes goes like 5 inches past the picture at the footer. Thanks <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head> <title></title> <link href="../styles.css" rel="stylesheet" type="text/css" /> <style type="text/css"> .centerimages { padding-left: 150px;} .con { height:3740px } </style> <script type="text/javascript"><!--function MM_swapImgRestore() { //v3.0 var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;}function MM_preloadImages() { //v3.0 var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array(); var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++) if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}}function MM_findObj(n, d) { //v4.01 var p,i,x; if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) { d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);} if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n]; for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document); if(!x && d.getElementById) x=d.getElementById(n); return x;}function MM_swapImage() { //v3.0 var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3) if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}}//--> </script></head><body onload="MM_preloadImages('../Pictures/locationhover.jpg','../Pictures/financialhover.jpg','../Pictures/photoshover.jpg')"><div class="con"><div class="centerdiv"><div class="header"><img src="../Pictures/building/BuildingDescriptionHeader.jpg" /></img></div><div class="links"><ul id="leftlinks"> <li class="linkdecoration1"><a href="home1.php" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('home link','','../Pictures/homehover.jpg',1)"><img src="../Pictures/homelink.jpg" name="home link" width="162" height="36" border="0" id="home link" /></a> </li> <li class="linkdecoration1" ><a href="location.php" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('location','','../Pictures/locationhover.jpg',1)"><img src="../Pictures/locationlink.jpg" name="location" width="162" height="36" border="0" id="location" /></a></li> <li class="linkdecoration1" ><img src="../Pictures/buildingdescriptioncurrent.jpg" width="162" height="36" alt="building description" /></li> <li class="linkdecoration1"><a href="financialanalysis.php" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('financial analysis','','../Pictures/financialhover.jpg',1)"><img src="../Pictures/financiallink.jpg" name="financial analysis" width="162" height="36" border="0" id="financial analysis" /></a></li> <li class="linkdecoration1" ><a href="photos.php" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('photos','','../Pictures/photoshover.jpg',1)"><img src="../Pictures/photoslink.jpg" name="photos" width="162" height="36" border="0" id="photos" /></a> </li> </ul></div> <div class="maincontent"> <p><span style="font-size:23px" type="strong">Building Description</span> <br /><br />[color="#FF0000"]********I EDITED THIS PART, NO NEED Just all Unordered LIST****************************[/color]</div><div class="footer"><hr size="7" width="100%" align="left" color="#015138"/> <p> </p> [color="#FF0000"]*******Also Edited this part*****[/color] <a href="profile.php">Personal Profile</a></p> <p> </p> </div> </div></div></body>
  22. Thanks worked great fixed it all.
  23. It's in HTML, It is in a PHP document, but not in the php coding. It's just in the Html.like this..<code><div class="footer"><hr size="7" width="100%" align="left" color="#015138"/> <p> </p> <a href="profile.php"><img src="../Pictures/photosandvideos/BertucciPaulsmall.jpg" height="193" align="left" class="footerimage" /></a> <p> </p> <p class="footertext"><strong>Paolo (Paul) Bertucci</strong> <br /> Agent immobilier affilié<br /> CB Richard Ellis Québec Limitée<br /> <p> </p></code>
  24. Hi,Ok for some wierd reason it's not letting me do a E with a french e,éI made 5 pages, and copied and pasted all the code. Then like 3 pages work fine, and others do this..ébut its the EXACT same Copy/paste code???Any idea on this???Thanks.
×
×
  • Create New...