Jump to content

idk11

Members
  • Content Count

    24
  • Joined

  • Last visited

Posts posted by idk11

  1. I went to the file and this is the code there:<?xml version="1.0" encoding="UTF-8"?><slide_show> <options> <debug>false</debug> <background>#FFFFFF</background> <friction>5</friction> <fullscreen>false</fullscreen> <margins> <top>-50</top> <left>0</left> <bottom>-50</bottom> <right>0</right> <horizontal_ratio>33%</horizontal_ratio> <vertical_ratio>50%</vertical_ratio> </margins> <interaction> <rotation>mouse</rotation> <view_point>mouse</view_point> <speed>90</speed> <default_speed>45</default_speed> <default_view_point>5</default_view_point> <reset_delay>10</reset_delay> </interaction> <far_photos> <size>65%</size> <amount>%</amount> </far_photos> <reflection> <amout>100</amout> <blur>2</blur> <distance>0</distance> <alpha>50%</alpha> </reflection> </options> <photo>http://thespartana.net/wp-content/uploads/2009/08/22.jpg</photo> <photo>http://thespartana.net/wp-content/uploads/2009/08/11.jpg</photo></slide_show>

  2. Okay. I have the flShow Manager installed, but when I get to the point of previewing my carousel made through the manager, it shows nothing. Do I have to delete default.xml or change the object code? In other words, how do I implement what the Manager helps me with?And my URL for now thespartana.net/index/. If you go to thespartana.net, you will just get an Under Construction page.

  3. Still no titles, my man.This is what I'm inserting into index.php:<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" id="fm_flShowCarousel_499242191" class="flashmovie" width="906" height="190"><param name="movie" value="/wp-content/plugins/flshow/resources/flShowCarousel.swf" /><param name="wmode" value="transparent" /><param name="flashvars" value="xmlfile=/wp-content/plugins/flshow/resources/default.xml&loaderColor=#0000FF" /> <!--[if !IE]>--><object type="application/x-shockwave-flash"data="/wp-content/plugins/flshow/resources/flShowCarousel.swf"name="fm_flShowCarousel_499242191"width="906"height="190"><param name="wmode" value="transparent" /><param name="flashvars" value="xmlfile=/wp-content/plugins/flshow/resources/default.xml&loaderColor=#0000FF" /> <!--<![endif]--><!--[if !IE]>--></object><!--<![endif]--></object>And this is what I'm inserting into default.xml:<slide_show><options><background>#ffffff</background><titles><style>font-size: 14px; font-family: Verdana, _serif; color: #003366;</style></titles></options> <photo title="check one two">/wp-content/plugins/flshow/images/1.JPG</photo> <photo>/wp-content/plugins/flshow/images/2.JPG</photo> <photo>/wp-content/plugins/flshow/images/3.JPG</photo> <photo>/wp-content/plugins/flshow/images/4.JPG</photo> <photo>/wp-content/plugins/flshow/images/5.JPG</photo> <photo>/wp-content/plugins/flshow/images/6.JPG</photo> <photo>/wp-content/plugins/flshow/images/7.JPG</photo></slide_show>

  4. Here goes the noob question, folks. So I have installed this Wordpress plugin for my site, thespartana.net, called flShow (it's the Flash image rotator in the middle of the page). However, I want to display pop-up titles when your mouse hovers over each image. I have followed the instructions here and I still cannot get it to work. In fact, I have tried other ways of altering the plugin (linked pictures, etc.) and they still do not work. Any help you can give me is greatly appreciated. Thanks.

×
×
  • Create New...