Jump to content

marryfoxgirl

Members
  • Posts

    6
  • Joined

  • Last visited

marryfoxgirl's Achievements

Newbie

Newbie (1/7)

0

Reputation

  1. Hello JThanks so much for the advice, you have been very helpful. I have gone back to the websites and dissabled the SEOSimple plugin which I installed sometime back and I also dissabled the "Search Engine Friendly URLs" option on the Joomlas site global configuration and everything was back to working well and as expected.I contacted the guys hosting my website and they suggested to me an alternative service which they offer which actually allows for me to submit the website URLs so that they are searchable by search engines...Thanks once again
  2. marryfoxgirl

    Page Break

    Hi,I have two main menus created, one is public and one is for registered users - they are set up so registered users can access public pages for editing. I did this by selecting specific items from the menu lists rather than setting display to "All" or "None". However, there is no displayed menu on the lost password and lost username pages, and I cant figure out how to add either of those to my hidden menu so I can set the menu display for those. I was able to set the displayed menu for the Login page, but the lost password and lost username pages are separate from that, I guess. How can I add the lost information pages to my menu, or how could I otherwise display a menu on them?Thanks so much,Sarah
  3. When using Firebug and I check the code for small groups page, if I erase "index.php/ frm the following lines I can see the page as it should be:<link rel="stylesheet" href="/index.php/templates/system/css/system.css" type="text/css" /><link rel="stylesheet" href="/index.php/templates/system/css/general.css" type="text/css" /><link rel="stylesheet" href="/index.php/templates/rhuk_milkyway/css/template.css" type="text/css" /><link rel="stylesheet" href="/index.php/templates/rhuk_milkyway/css/red.css" type="text/css" /><link rel="stylesheet" href="/index.php/templates/rhuk_milkyway/css/red_bg.css" type="text/css" />However, this code is added to any single of the pages created. Therefore, there should be something related to Joomla. Any idea of what should I change in Joomla in order that this doesnt happen again?Thanks in advance.Kind regards,Fernando.
  4. Hi Joomies.I have tried to read through the forum with the same subject, but didnt get any closer.I added a menu element in my main menu. The element should have been a link to the UddeIM inbox but right after reloading i got the famous: "Direct Access to this location is not allowed."Tried changing the theme, deleting the component, mod and plugins but no luck
  5. What I personally feel is that it has something to do with a nice chat engine that also lets site members to submit content and post feedback. Something what joomlancers had when they were launching a new site. Dunno, just my guess...
  6. Very niceJust sometimes your preloaders dont load, they completely freeze up the site at 0 loaded, and I have to hit refresh, it seems to happen when I click a page then click some content on that page then click the main menu to a new page.
×
×
  • Create New...