Jump to content

Sarah82

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sarah82

  • Rank
    Newbie
  • Birthday 11/06/1982

Profile Information

  • Gender
    Male
  • Location
    Aberdeenshire
  1. It is on my pc, creating and publishing through dreaweaver, however, I am only previewing the files at the minute until they are right and I am happy with it.
  2. I am still getting the ActiveX Control Banner and it stopping showing the flash file in Internet Explorer?
  3. Ok think I am being really stupid here....<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Future Limo Buses</title><script type="text/javascript" src="swfobject.js">var so = new SWFObject("Images/Gallery/gallery.swf", "gallery", "400", "200", "8", "#336699");so.write("gallery.swf");</script><style type="text/css"><!--body { font-family:Verdana
  4. Ah right coolthanks for that. much appreciated
  5. I put the site live for a couple of days to let a few people see it and give me comments. I went on to the site via my work computer using internet explorer 7 (i think) and all of my images although they are a non interlaced .png was showing with a grey background. So I thought that by using the wmode and value properties within the div would solve this.Or do I need to do something completely different?
  6. Ok I have found the javascript html code. How do I convert the flash file to a .js one?
  7. Hello,Is it possible to put <param name="wmode" value="transparent"> within a div with the image set in the css?If so how would this be coded?
  8. Cool thanks I will give that a bash!Is javascript hard to learn? Looks like I may have to get to grips with it
  9. Ah right thanks...Still not working in IE though.Could it have something to do with the ActiveX Control???? I keep getting the banner asking me to allow blocked content and when I allow it does not load.
  10. Hey guysWondered if you could help me?I have this code<object width="550" height="400" param name="wmode" value="transparent"><param name="movie" value="gallery.swf"><embed src="Images/Gallery/gallery.swf" wmode="transparent" width="550" height="400"></embed></object>and I have tested the file and it works in Firefox and Safari but not in IE can anyone shed some light as to why?CheersSarah
  11. that you EVERYONEjust recoded my page.... without using position and using the tips and tricks learned throughout this post and it now works perfectly!AWESOMEwell chuffed
  12. Thanks ShadowMage, I think you are right with the issues due to everything else still be coding wrongly/dofferently.Thank you soooo much! Learned a lot tonight
  13. Awesome... Thanks Guys! Been a real help and it has been appreciated.One last question.I changed the #PageInfo code to the suggested above.my background image has moved with it....is this due to not having all other divs on the page amended to suit that coding or is it due to margin-top:130px?should margin-top:130px; be changed to top:130px?thank you again!!!!EDIT:Or should I use padding-top:130px; padding-left:200px;
  14. that bit of code is for the main text of the site, I only need it to stay in position and be readable. no fancy bits added at all, except a few images in between paragraphs.thanks for all this help very useful!
  15. So how would you code this #PageInfo { font-family:Verdana, Geneva, sans-serif; font-size:11px; position:relative; text-align:justify; height:360px; width:550px; top: 130px; left:200px; background-color:#009;}without using the position element, and so it stayed in the exact place when the browsers size was minimized?Just to give me an example. For the records, i do not know and have never touched javascript.
×
×
  • Create New...