Jump to content

Search the Community

Showing results for tags 'Divs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 14 results

  1. I am trying to switch two divs on an onclick command to a search button. One div should replace the other entirely. I have tried to do this two ways: 1) make Div 1 width = 0 when Div 2 width = 100%, and vice versa 2) make Div 1 display = none when Div 2 display = block, and vice versa. My problem is that while both make Div 1 disappear when Div 2 is visible, and Div 2 disappear when Div 1 is visible, in both cases Div 2 remains stacked below the area designated for Div 1, and it should replace its position entirely. Any suggestions why this might be doing this and/or, is the
  2. I am working on a site to make it look and work like the images below. I got the push menu figured out because I found the tutorial here. I have the 2nd div for the line toggle and and the logo and the 3rd div for the main content Problem is I don't know how to make the 2nd div full length height: 100% didn't work nor do I knoq how to center the lines on top or center the logo in the center of the div's length. Underneath the photos is my current code. Please assist as this is a ballpark I've never played in. Thank you in advance !!!!!!!!! <head> <style> body {
  3. Hey there, I know this is somewhat of a rookie problem, but I'm a little rusty on the subject of float, since my more recent projects haven't dealt with it much. I have created a two-column layout (main content and a navigation sidebar) with floating divs. However, at a certain zoom level the sidebar is kicked down below the main content div. I'm trying to figure out how to keep the two columns side-by-side on the page, no matter what the zoom level is. I used to know how to do this, but as I said, I'm a little rusty in this department. Any help would be greatly appreciated. The url is
  4. Okay, i have uploaded an attachement to the post here, and as you see. I have some trouble with the menu. I am trying to make a menu just like this website: http://www.templateaccess.com/demos/responsive/html/devclub/index.html And no, it is not stealing. Only educational purpose use! Anyhow and regardless! As you see, the menu drop-down's are going behind the boxes i have right now. And not sure why. I have also attached the 3 .css files, coz the code is a little long, it should be very easy to find out how to work with it inside the .css files. I did try to use z-index w
  5. I am working on a website with 4 servers with a load balancer. It is www.cleantelligent.com.All of the servers have an idtentical copy of the website on them. But on one of the servers, there is a white bar above the main content, below the header, that should not be there. I've tried re-copying all of the css and index files to the server, but it's still not working.The server is called enos.So, it's enos.cleantelligent.comCan anyone tell me what's causing this stupid little white bar? It's not showing up as an individual element, but as part of the background content, I think?
  6. Hello Everyone,Please find the attached "MyDesign.png" file. Could you please Help Me with Constructing (Developing) it with DIV tags? Please help.
  7. Unicris

    media only divs

    Hey, I am attempting to place ads on my site. I have a fluid grid layout using dreamweaver in which I have a Left navigation then right content layout. It works well in readjusting my content to view on mobile devices or computer browsers.Anyway, I would like to place ads which would be ok when it has the right and left layout in larger windows. But when switching to mobile, the navigation moves to the top of the content. So since I am including the ads Div inside the Navigation Div so it scales appropriately, I would like to not have the ads shown on the mobile version of the site, or to disp
  8. Dear all, I am facing one problem with divs. I have included the below code in html. <div style="float: left">Satyaprasad</div><div style="border-bottom: 2px dotted #000000"></div>Actually my required output is as shown below.Satyaprasad.............................................................................................But i am getting the output as shown below...................................................................................................................SatyaprasadPlease help me, is there any mistake in my code.Thanks inadvance.-Satyaprasad
  9. Dear all, I am facing one problem with divs. I have included the below code in html. <div style="float: left">Satyaprasad</div><div style="border-bottom: 2px dotted #000000"></div> Actually my required output is as shown below. Satyaprasad............................................................................................. But i am getting the output as shown below...................................................................................................................Satyaprasad Please help me, is there any mistake in my code. Thanks inadvanc
  10. Hi W3, new member over here. I'm in a bit of a bind right now with a project I've been working on for the past few months, and it's now come down to developing html content (using jQuery Mobile framework) to be deployed on mobile devices of varying size. The main problem is resizability and readability of text (which I'm not even sure if this would be a problem or not, however I'd rather be safe than sorry when the deployment phase happens). Currently I've managed the following on this page: http://i.imgur.com/p9JZ6jo.png The final result should look like this: http://i.imgur.com/lRLooXq.png
  11. Hi! I'm afraid I'm ignorant to something here, as I've been trying to apply particular effects via css on this simple site, but cannot figure it out! Before I make even more of a code mess, I thought I'd see if anyone with a clue could help point me in some direction as to what it might be... thank you for your help! INDEX: body {height:auto;background-color:black;margin: 10px auto;}#main {width:1280;background-image:url(images/bg.jpg);margin-left:auto;margin-right:auto;background-repeat:no-repeat;} #header {width:1280;margin:50 0 0 0;background-image:url('images/logo.png');background-repeat:n
  12. Hi I'm just learning CSS/HTML (self-taught) and am curious about the process required to achieve something like the image that can be seen on this blog page: http://theletteredcottage.net/our-house/ Any advice/info, and in particular some example code, would be fantastic. As stated, I'm only a newbie so simple explanations with limited jargon much appreciated :-) Thanks so much!
  13. Hi everyone! This is my second post on this forum, and my first thread! I am a semi experienced coder in both (X)HTML, and CSS having done many web pages for simply learning purposes, and for my local Zeitgeist Chapter http://www.zeitgeist-toronto.com. In simple; I won't be needing so much in-depth explanation; simply code will do. So let me get started. If you visit http://www.beta.zeit...oronto.com/test (note this will be updated constantly, and possibly with the solution. feel free to take my code and use it for yourself ) you will notice that there is no real space between my 'contentWrap
  14. Hi, I am currently designing a website using CSS3 properties such as gradient but have found a strange display bug in IE9 that I really can't fathom currently. The website should look like this (Firefox): Whereas in IE it looks like this (Note right hand side of main content div): My CSS is as follows: @charset "utf-8";/* CSS Document */body {background-color: #B0C7E5;margin: 0px;}body,td,th {color: #FFF;}@font-face { font-family: 'TangerineBold'; src: url('../fonts/Tangerine_Bold-webfont.eot'); src: url('../fonts/Tangerine_Bold-webfont.eot?#iefix') format('embedded-opentype'), u
×
×
  • Create New...