Jump to content

Search the Community

Showing results for tags 'CSS IE9 Internet Explorer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Roasted85

    CSS IE9 issues

    Hello! Please bare with me as I don't know what i'm doing most of the time!Slowly learning to create sites using Dreamweaver and creating in HTML with CSS. if you visit My site at: http://www.davemooreboxedart.co.uk you get masked and forwarded to the actual destination which is hosted at: www.personalised-cupcakes.co.uk/davemoore/index.html (<--piggybacking n what not) When doing this in Safari, Firefox and Chrome the site displays as I would like - With border-radius' and colours and fonts as it should. When doing so in Internet Explorer (i'm using 9) the CSS doesn't load correctly. I thi
×
×
  • Create New...