Jump to content

Search the Community

Showing results for tags 'IE9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 5 results

  1. Hello, Before anyone slates me for using Godaddy web builder, please appreciate that i dont have a choice because it is not for my website. I want an answer to my question and not an inconclusive list of reasons why i shouldnt be using it. I hope thats ok I have been struggling with this all day and am hoping that someone can help. With Godaddy web builder i can edit the style sheet ONLY so i have this for the gradient background: body {height: 100%}{margin:0px; padding:0px; background:none !important;}body { background: -moz-linear-gradient(top, rgba(232,211,255,0.44) 32%, rgba(178,102,255
  2. Hi There, I don't know if I am in the right topic thread for errors or debugging but suggestions was the closest I could find. I was viewing the HTML 5 audio tag examples in W3Schools and I noticed that the controls are not showing up in IE9. Even though on the audio page it says that it is compatible with IE9. Now when I right click on it I do get the options to play/pause but I don't get sound. I tried on Firefox and it worked fine so it wasn't a sound issue. I have attached a screen shot so you can see both the code on the left and example on the right in IE9.
  3. I recently posted this: http://w3schools.invisionzone.com/index.php?showtopic=44208 in CSS styles. I'm having trouble with my site displaying correctly in IE8 & Above. I have discovered that the reason my site wont load correctly in IE8+ is to do with the web forwarding and masking (set up by lcn.com) forcing my site to display in IE7 mode - and thus my CSS won't load. It used to be that if you visit my site at: www.davemooreboxedart.co.uk you get masked & forwarded to: www.personalised-cupcakes.co.uk/davemoore/index2.html (I have since changed this to a simple re-direction and my site
  4. Roasted85

    CSS IE9 issues

    Hello! Please bare with me as I don't know what i'm doing most of the time!Slowly learning to create sites using Dreamweaver and creating in HTML with CSS. if you visit My site at: http://www.davemooreboxedart.co.uk you get masked and forwarded to the actual destination which is hosted at: www.personalised-cupcakes.co.uk/davemoore/index.html (<--piggybacking n what not) When doing this in Safari, Firefox and Chrome the site displays as I would like - With border-radius' and colours and fonts as it should. When doing so in Internet Explorer (i'm using 9) the CSS doesn't load correctly. I thi
  5. Hi, I am currently designing a website using CSS3 properties such as gradient but have found a strange display bug in IE9 that I really can't fathom currently. The website should look like this (Firefox): Whereas in IE it looks like this (Note right hand side of main content div): My CSS is as follows: @charset "utf-8";/* CSS Document */body {background-color: #B0C7E5;margin: 0px;}body,td,th {color: #FFF;}@font-face { font-family: 'TangerineBold'; src: url('../fonts/Tangerine_Bold-webfont.eot'); src: url('../fonts/Tangerine_Bold-webfont.eot?#iefix') format('embedded-opentype'), u
×
×
  • Create New...