Jump to content

Search the Community

Showing results for tags 'Video loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hi, I have got an issue with videos. Sometimes all the videos play very fast and no problem with loading. But sometimes video takes time to load even it does not play at all. It could be internet problem. But sometimes if internet is not bad then could it be server problem? I want to know why this is happening. Could it be the problem that many people are watching same video at a time.? As different videos formats with different browsers. So sometimes video don't play in firefox and played in chrome but very slowly. chrome has format mp4 and firefox has webm. I am using html5 video tag. Thanks
×
×
  • Create New...