Jump to content

Search the Community

Showing results for tags 'comments'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 3 results

  1. <?phprequire_once 'config.php'; //calls to config.php $login_username = $_POST['login_username'];//getting user name $login_password = $_POST['login_password'];//getting password $conn = new PDO('mysql:host='.DB_HOST.';port='.DB_PORT.';dbname='.DB_NAME,DB_USER,DB_PASS);//connecting to databse $conn->setAttribute(PDO::ATTR_ERRMODE, PDO::ERRMODE_EXCEPTION); try { $sql = 'SELECT login_username, login_password, login_group FROM login WHERE login_username=:login_username'; $stmt = $conn->prepare($sql); $stmt->execute(array(':login_username' => $login_username)); $result = $stmt->fetchAll(); if ( count($result) ) { $row = $result[0]; $_SESSION['login_username']= $row['login_username']; $_SESSION['login_group']= $row['login_group']; $_SESSION['info'][] = "Welcome to Leave Management System Of IDM University College ! "; } else { $_SESSION['info'][] = "Please check your user name and password!"; } } catch (Exception $ex) { $_SESSION['info'][] = "Login Error !"; } header("Location: ".$_SERVER['HTTP_REFERER']); ?>
  2. Hi, Does anyone have any idea why the W3 validation service returns the error shown below on this comment line?/* Set the values in the <img> tag so the user can see a mini-sample of what was selected */Error:=====Line 219, Column 40: required attribute "src" not specified… /* Set the values in the <img> tag so the user can see a mini-sample …✉The attribute given above is required for an element that you've used, but you have omitted it. For instance, in most HTML and XHTML document types the "type" attribute is required on the "script" element and the "alt" attribute is required for the "img" element.Typical values for type are type="text/css" for <style> and type="text/javascript" for <script>.=====I've tried /* */ to enclose the comment and also //Thanks for your help.andynic
  3. I cannot find a way to add a live hyperlink into my Replies when I reply to Comments and Quesions on my blog. I've tried using the 'link' button at the top of the Reply page and it doesn't work in Replies to Comments. I've tried using the HTML W3school template: <a href="http://www.w3schools.com/">Visit W3Schools</a> template and substituting my own url - it worked ok in a Post text, but when I use the HTML when replying to a Comment, it doesn't work. It just posts the HTML that I used, and the link isn't even live. Is there a way to insert a hyperlink into a Reply to a Comment? I know very liitle HTML so a simple answer would be appreciated. Thanks, carol
×
×
  • Create New...