Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

  1. As mentioned in About us page, I tried sending one bug related email on the given address "help@w3schools.com" but it is not working. Please check if the email account help@w3schools.com needs to updated on the about us page.
  2. I am currently working mongodb and nodejs from w3schools website. I have seen an error in a code. https://www.w3schools.com/nodejs/nodejs_mongodb_create_db.asp In this website there is a code for creating website. : var MongoClient = require('mongodb').MongoClient; var url = "mongodb://localhost:27017/mydb"; MongoClient.connect(url, function(err, db) { if (err) throw err; console.log("Database created!"); db.close(); }); When I run this, I see this on the terminal: (node:26812) DeprecationWarning: current Server Discovery and Monitoring engine is deprecated, and
  3. Hello everyone, i must do a query that finds all words that finish whit a,e,i,o or u. i' ve used this query but my output in empty . select City from Station where City like '%[aeiou]'; i' ve used the wildcards wrongly?
  4. Hi everyone, i am using mysql for database and when i am trying to run the query SELECT * FROM carshopdatabase i got the following error message: SELECT * FROM carshopdatabase LIMIT 0, 25 So, why is this happening and how do i fix it? Thanks!
  5. I am writing a CRUD and this is a test page to combine 3 separate files into one page. If I comment out the final "else" section entirely the first "if" section and the "else if" section work fine, no errors. After I remove the comment marks for the final "else" section I get this error: PHP Parse error: syntax error, unexpected '?>' in /public_html/crud/test.php on line 139 (<- the line 139 the error points to is the final php closing tag before the closing body tag) It should be obvious, simple, but I can't find any reason why it is throwing out that error and breaking the p
  6. Hi all , This example having same values for both allowed and not allowed,can you please change it? Thank you, Naven.N.D
  7. Maheshwaran

    Perl+SQL

    Hi, I am getting following error when I try to add new column if the column not present. can you please point me the error? my $driver = "SQLite"; my $database = "tcc.db"; my $dsn = "DBI:$driver:dbname=$database"; my $userid = ""; my $password = ""; my $dbh = DBI->connect($dsn, $userid, $password, { RaiseError => 1 }) or die $DBI::errstr; my $stmt = qq(CREATE TABLE ddc (reg_name TEXT PRIMARY KEY UNIQUE NOT NULL );); my $p1 = "Col1"; $rv = $dbh->do(" IF NOT EXISTS(SELECT * FROM INFORMATION_SCHEMA.COLUMNS WHERE TABLE_NAME = ddc
  8. Can anybody help me on this issue? It's very important to my site. Some (although not all) of my permalinks won't work. Some work perfectly and some are having variants of this "%20%E2%80%8E" added to the end of them, which obviously is giving me the 404 message. I've tried deactivating plug ins but had no difference and obviously as some work, it is unlikely to be that. I have also checked for hidden characters but cannot seem to find any. Can anybody think of a viable reason/solution for this error? Thanks
  9. AJ2021

    Nav bar spruce up

    Hi, I'm new to web design and need help w/ my nav bar. I need help spacing my page links on the nav bar as well as spacing my nav bar within the page. I have my nav bar spaced right now but I don"t know if it will work well w/my page and the page links aren't spaced correctly and I'm not sure how to space them. I also got my page links to be white but the rest of the words in the nav bar are still black & I want it white as well. Any help would be greatly appreciated. HTML: <!doctype html> <html> <head> <meta charset="utf-8"> <title>Jackson L
  10. Hello, I donĀ“t know where to post this, then, I'm doing it in here... I'm following the AWESOME HTML 5 tutorial from w3schools.com and I can't get the right answer to one of their exercises about Images (this one: https://www.w3schools.com/html/exercise.asp?filename=exercise_images5). This is my answer: <!DOCTYPE html> <html> <body> <img src="pic_trulli.jpg" style="width:304px;height:228px;"> </body> </html> However, I keep getting an alert telling me that my answer is wrong. Therefore, I'd like to ask if my answer is correct and the syste
  11. I downloaded a piece of software from github but I can not really get it working, so I would like to get some tips of people who have used this. The name of the script is PHPMailer. I have the latest version. I decided to use gmail for smtp. with autentication. In the troubleshooting they recommended to use composer, but I dont get what / why they want it. What is composer used for? As far as i get it is used to run php commands from a command line. This my script: <?php // Import PHPMailer classes into the global namespace // These must be at
  12. For some reason the W3Schools website is not reachable in IE8. It simply gives a direct HTTP error and I cannot view any page. However the forum works just fine, but that is on a different domain anyway. Why is this? Is this a decision from W3S, to kick browsers that are too old, or is it some browser setting I myself overlooked? Because I find it very weird that W3S, who themselves are teaching how to be cross-browser, are not even compatible at all with this one. I was just trying to figure out whether I should be using the "lightgrey" or "lightgray" colourname, and I know IE8 is the
  13. I use W3Schools regularly. I tried using it today 12/1/2016 and was surprised to see the #iframecontainer is NOT working. It works in Chrome. I checked 2 computers on IE10 and am not getting any results. Is anyone else having this issue?
  14. Hi,I am developing my first website template. When I used this script in the internal script, it ran well. But when I added this script inside a file,the jsLint showed that there was almost 20 errors. Here I am sending the screen of the errors. Can you please help me to understand why these errors occurred and how can I resolve these? Here is the script: function openModalSearch() { 'use strict'; var modalSearch = document.getElementById("modal-search-container"); modalSearch.style.height = "100%"; } function closeMo
  15. Hi Everyone! I've been working on a project but i keep getting an error in Line 16 its says "Error parsing attribute name". I've changed the code like 10 times still get the same error. If anyone can help id really appreciate it Line 16 is the first FOR THANKS <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Frameset//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <title>CECS3214 Fall 2016 - Project #2</title> <link rel = "stylesheet" type = "text/css" href = "text1.css"/> </head> <scrip
  16. Hi, I need your help please, I have created a button element in the HTML file, to which assigned the "click" event with a jquery code in a java script file. The problem is that.. when the page is loaded for first time and I open the login form when I press the login button my form close suddenly and it shows "?#" at the end of the URL, I don't know why happens this and I appreciate your help. thanks a lot.
  17. 3 month ago, i have purchased a new domain and hosting at godaddy.com . I am using WordPress for blogging. In these day i am getting 500 and 503 error in my blog. I am not understanding, Why this is? Please solve my problem..
  18. ugintl

    Database error

    I uploaded website files to the web root and when i tried to access it via www.mydomain.com it gave following error A Database Error OccurredError Number: 1146 Table 'webpk_16901224_app.sesion' doesn't exist INSERT INTO `sesion` (`session_id`, `ip_address`, `user_agent`, `last_activity`, `user_data`) VALUES ('1912dd6c2dd5c411cde798d9496c9a9a', '119.157.163.66', 'Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0', 1448544788, '') Filename: libraries/Session.php Line Number: 328 I tried to create a table like following through phpmyadmin, but i get an error "key id d
  19. j.silver

    Notice Error

    Dear all: I have the following php line of code: <?php $var2 = 5; ?> += : <?php $var2 += 4; echo var2; ?><br /> Because of the lack of the dollar sign before var2 following the echo, it spat out the following error: += : Notice: Use of undefined constant var2 - assumed 'var2' in C:xampphtdocsTutorialsPHPw3schoolsintegers.php on line 29var2 My understanding prior to this was that Notice means something bad in the code but it is not an error and would not stop the code from executing. But the code has not executed in this example. Since the code is not executing,
  20. Unknown column 'col' in 'field list' Is the error message, i tried all kinds of backticks, and quotes but doesnt work So I was thinking, how can I check (in phpmyadmin or in the mysql console) whether a table has the columns that are needed?
  21. RaRa3

    registration php

    hello so i am making a registration page using html and php, i need to make the information send to mysql that i made with table but i never made select statements..i am not sure on how to make it i need help i am new to this so please bare with me. So I this code to connect to mysql none I am not sure how to fix it i know there must be a problem with the code for the submit line and with the isset. I got them from another user but made minor changes to fit my database. My database has 2 tables one named UserAccount with the information listed in the registration page and then another table n
  22. I am attempting to fill a deck of cards data similar to a TCG into a xml file so I can pull the data from it later in Unity using C#. The error I am getting when trying to run it in any web browser is: This page contains the following errors:error on line 6 at column 8: error parsing attribute name Below is a rendering of the page up to the first error. Here is the code starting at line 6: <cardId ="01"> <type name = "Boss"> <title>Gorgona</title> <xp>500 XP</xp> <treasureIcon>Treasure</treasureIcon> <heading>Queen of Me
  23. Hey, guys. I'm having trouble with something, and I'm hoping you can help. I'm trying to have it to where you can edit files directly on the website itself. But the problem is, is when I go to edit them, I get an error, and it immediately takes me to my error 403 page that I've set up. So I changed it to permission 777 (and then immediately changed it back afterward, it is now on 644) to see if that was the problem, but I got the same result every time. I was hoping you could take a look at my code, and see if you could tell me what's happening. $edit=$_POST['edit'];
  24. Hi, I am having an Issue inputting data into my database with this code. I tested the connection, which works fine, but when I try to submit the form I get the "die("lid query: " . mysql_error());". Any Ideas? <!doctype html> <html> <head> <meta charset="utf-8"> <title>Untitled Document</title> </head> <body> <form action="thispage.php" method="POST"> <input type="text" name="name" placeholder="Check-in Name"> <input type="submit" value='submit'></form> <?php if (isset($_POST['submit'])) { $name = $_POST
×
×
  • Create New...