Jump to content

Search the Community

Showing results for tags 'favicon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 5 results

  1. Max Castril

    Favicon

    Hi Just a question to satisfy my curiosity. I have a favicon which is 16 x 16px. I link it in the <head> section like this: <link rel="shortcut icon" href="http://www.beautifulcastril.com/BC/favicon.GIF" type="image/icon" /> <link rel="icon" href="http://www.beautifulcastril.com/BC/favicon.ico" type="image/vnd.microsoft.icon" /> and have the favicon saved twice, as .GIF and .ico in the correct directory as above. Now, when I load a new page the icon doesn't appear but if I refresh the screen about 5 times it eventually does. I'm using Google Chrome as a browser. The odd thing is that if I click on 'view page source' then the code listing immediately gets the favicon! Could it be that the two <link>s are inhibiting the favicon in some way? Regards Max
  2. <!-- ............................ < F A V I C O N > ................. --><link rel="shortcut icon" href="images/favicon.png" type="image/png" /> <!-- // ....................... < F A V I C O N > ................... --> Favicon: I`ve placed what you see above in the code of a site , the png image on the image folder , then uploaded to the server. It worked immediately.The same has not happended with another site in another server.By the way I´ve tried the image web link :<link rel="shortcut icon" href="http://examplesite.com/images/favicon.png" type="image/png" /> It hasn´t worked either.Why sometimes it does not work ?Thanks
  3. For reasons unknown to me, I've been unable to get my my favicon to appear in my firefox browser. There seems to be no problems in any other browser I've tried. I had someone else try it on there version of Firefox, and it seems to display fine. At this point, I sense that the problem is with my version of Firefox or something related to that. Perhaps there is something more I need to provide in the link attribute within the head. This is exactly what it says: <link rel="shortcut icon" type="image/x-icon" href="favicon.ico" /> If anyone has any information that might point my in the direction of solving this problem, I would thankful to hear it. Cheers
  4. Please tell me can we see favicon on local server??
  5. Last year, you helped me to get the favicon working on this page - http://www.deltawiskey.com/index.html (please note, the only two working links in the top menu bar are Home and Etiquette) To show someone that I can look after another website, I copied parts of his existing site into a separate directory on my server. http://www.deltawisk...wood/index.html There is no link to the original favicon in the coding for this site, so why does it appear? And how can I stop it? Thanks in advance. (This isn't a problem, but if you notice that the second site home page sometimes shows as .htm rather than .html, I duplicated the home page because some of the score pages use that, and linked back to a non-existant home page. Crude, but it works. Go Home/Results/Mar 2nd/Back to Main Menu to see what I mean)
×
×
  • Create New...