Jump to content

Search the Community

Showing results for tags 'htm5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 3 results

  1. Hello guys, I hope I'm in the right section for these kind of problems. I have trouble linking the HTML document with the CSS. I know it's a very dumb problem, and I'm not even a newbie. It's super frustrating because I can't figure out the issue. The document I'm using is for a tutorial about Bootstrap. I downloaded the whole package from the link given by the person making the tutorial - even though the link to the CSS was already given when I opened up the HTML, nothing I write in the CSS has an effect on it. I tried everything - I looked up other people having the same problem, I changed the link several times, I changed the position of the link in the head several times (just to make sure I tried out absolutely everything) without success, I even changed from the MAC I'm working on to a Windows laptop, but nothing works. I created a new HTML and CSS on both MAC and Windows and connected them, they work just fine, so I can't be that dumb - at least I hope so. Can you guys help me? Has it maybe something to do with Bootstrap?
  2. Hello everyone. (Sorry for my bad english, I'm french)So I have an HTML page with a header, a footer, a lateral menu and of course, content.It is perfectly sized for desktops and mobiles (thanks to a media query I invented, which is : @media screen and (max-aspect-ratio: 7/8) and (min-height: 1100px){ /* MY CODE HERE */ } The content is perfectly adjusted like this : , thanks to: html{font-size: 200%} in this media query. I precise that ALL my font-sizes and padding between divs / paragraphs are in "rem" unit. But the problem is, that when I exceeds the precise nuber of 89 characters, the texte suddenly look like this : But only on mobile devices (with the media query I said previously)... I visualized this with the Chrome developer tool -> Device toolbar (Ctrl + Shift + I then Ctrl + Shift + M) There I do a little as if it was not serious but it's days that I drudge everywhere and nobody was able to give me an answer ... I put the page online so you can watch it more precisely...http://vincentvincent.rf.gd/l-histoire.html Thanks for your help.
  3. The next button of carousel,a kind of slider appearing below navigation menu containing link like home,suggestions etc. is not working. Earlier when we used to click on next button another thumbnail and title used to appear of next post in gadgets category,but now nothing happens. Here's a screenshot of non-working button
×
×
  • Create New...