Jump to content

Search the Community

Showing results for tags 'internet explorer'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 8 results

  1. I think you have folks have an awesome site. I frequently refer learners to it. But there is a matter that I would definitely improve: differentiate between IE and Edge when it comes to browser support. For example on https://www.w3schools.com/tags/att_input_type.asp There are many differences between the two browsers on that issue. See https://caniuse.com/#search=input type And that's just one example. In CSS3, there plenty differences as well. Windows 7, which doesn't accept Edge, is still widely used in the corporate world, and that is going to remain for quite a while. So those
  2. How to call REST API using current instance of internet explorer. I am working on extension for fill the form dynamicly and data comes from REST API. but for authontation we have to login on that application e.g. REST API URL: http://dataservice.com/getusers.json Login page: http://dataservice.com/login.aspx and i wanted to fill data on another application Form page url: http://localservice.com/users.aspx and i have already logged in on http://dataservice.com domain and wanted to get data using internet explorer extension and fill form on se
  3. $('#uploadimgdiv').html(''); this statement execute working in all browsers but in IE not accepting displaying error like Unable to get property 'call' of undefined or null reference please help me
  4. Hello Everyone, I'm fairly new to web design and the new site I'm working on looks awesome in safari but when I open it in internet explorer it's all screwed up. I didn't know if there was an easy way to make everything the same across the board? If not, what is the easiest/best way to do go about making sure they are all the same? Thank You!
  5. Hi, I am having trouble with the page bottom of my website. It is not showing consistently when viewed in different browsers. Chrome and internet explorer seem to be pretty similar, however in safari the information sometimes spills over the page bottom. What is the best way around this? Do i need to get some kind of code to get the different browsers to respect the spacing on my page? Please have a look at: http://www.mygraphicdesign.com.au/pagebottom/faq/index.html What can i do to make this display correctly at the bottom in the different browsers! Another page is: http:
  6. I've created a php file that gathers data from my SQL tables and creates a multi-sheet Excel workbook file in XML. I started this process by creating the file as I wanted it to appear using MS Excel 2010 and saved it as a XML file. I then wrote my PHP code to dynamically create the MS Excel XML file. In internet Explorer 11, when this is done, the file opens as a MS Excel file. My problem is that it doesn't work in Firefox (Version 31.0). In Firefox, it prints out on the screen as an unformatted XML file with the following message above the screen - "This XML file does not appear to have
  7. I've stumbled upon yet another trouble with internet explorer where my images mysteriously becomes 1px by 1px instead of sizing according to it's container like other browsers.I googled the problem and it seems like a lot of people gets this problem when applying heigh:auto; to an image. I accually had this applied but it wasn't solved by removing it.I'll just leave an url for the page here so you can see for yourselves:http://tec.macework.se/catalog/products/components/ Any clues?
  8. I have created some tooltips based on http://sixrevisions.com/css/css-only-tooltips/ They work great and look great. The only issue is that in IE, the "img" is misplaced. Unfortunately, the only way I've been able to get the tooltips to work is by putting the css in th php document itself in a tag. This precludes me from being able to use an ie.css sheet because the styling in the doc would overrule it, right? The website is www.cleantelligent.com/cleantelligent-pricing and cleantelligent.com/cleantelligent-pricing/custom-package/ Any idea how I can move those images over so they line
×
×
  • Create New...