Jump to content

Search the Community

Showing results for tags 'mp4 videos'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Greetings, I'm having a couple of problems with my published site. I'd also like to say that I'm a complete newbie in HTML, CSS etc. Fonts won't show MP4 videos won't play The font I'm using is GFSBodoniClassic-regular. It was originally .otf and then I converted it to .woff. The particular font only works with Greek. This is how the page should look(when I'm testing the site in my PC, it looks right). This is how it looks on cpanel hostinger(what I'm using to publish it) The pages are all encoded in UTF-8. This is the code I'm using: @font-face { font-family: bodoni; src
×
×
  • Create New...