Jump to content

Search the Community

Showing results for tags 'youtube grabber'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W3Schools
    • General
    • Suggestions
    • Critiques
  • HTML Forums
    • HTML/XHTML
    • CSS
  • Browser Scripting
    • JavaScript
    • VBScript
  • Server Scripting
    • Web Servers
    • Version Control
    • SQL
    • ASP
    • PHP
    • .NET
    • ColdFusion
    • Java/JSP/J2EE
    • CGI
  • XML Forums
    • XML
    • XSLT/XSL-FO
    • Schema
    • Web Services
  • Multimedia
    • Multimedia
    • FLASH

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Languages

Found 1 result

  1. Hello everyone! Am having problem with the youtube grabber I uploaded in my site. The first time I uploaded it on my host it worked well but later stopped. All I see is but later it disappeared and started working well yesterday night the grabber didn't work at all, when am about to make this post I wish to post the screenshort but going to my site to screenshort it I found out that the grabber has started working normal again. Am tired of all this partial contact in the please because I know that very soon it will stop again. Here is the php script of homepage that it do occur <?php include "conf.php"; include "header.php"; $fetchURI="https://www.googleapis.com/youtube/v3/search?type=video&q=bollywood&key=$api_key∂=snippet&maxResults=24"; $ch=curl_init($fetchURI); curl_setopt($ch, CURLOPT_RETURNTRANSFER, 1); curl_setopt($ch, CURLOPT_SSL_VERIFYPEER, false); $data=curl_exec($ch); curl_close($ch); $datas=json_decode($data); $sdata=""; $fetch_data=$datas->items; foreach($fetch_data as $vid){ $vidId=$vid->id->videoId; $thumb_uri=$vid->snippet->thumbnails->medium->url; $title=$vid->snippet->title; $time=strtotime($vid->snippet->publishedAt); $date=date("jS, F Y", $time); $sdata.=' <div class="v-item"> <div class="pplay"> <a href="'.$base.'/view/'.$vidId.'.html"><span class="fa fa-play"></span></a> </div> <img src="'.$thumb_uri.'"> <a href="'.$base.'/view/'.$vidId.'.html">'.$title.'</a> <div class="time-in"><span class="fa fa-clock-o"></span> '.$date.'</div> </div>'; } ?> <div class="w3-row v-cont" id="fsts"> <div class="w3-row w3-padding w3-margin"> <div class="w3-left"> <h1>Newest Videos</h1> </div> </div> <?=$sdata?> </div> <?php include "footer.php"; ?>
×
×
  • Create New...