Jump to content
virtualadz

setting internet connection in linux

Recommended Posts

Does any1 know how to make a new internet connection in linux. Been googling for seconds now (cant stick with linux more than that) but its all too confusing. Is there any wizard or sort of functionality. I have redhat fedora linux.btw: i havent bought the lunix os, got it free with along with a pc :)Thanks

Share this post


Link to post
Share on other sites

Just so you know, When you get Red Hat, you get support... so you should have gotten something that said support for 1, 2, or 3 years. You can call them anytime about anything or maybe it's just week days... I've never used Red Hat.Anyway...To connect to your network or the internet... click on 'System' which is by default on the top task bar. Then click 'Administration'. Then click 'Network' or 'Networking'. Now because I don't have Red Hat, I can't tell you what to do to the dot... so this is how Fedora does it.A. If there is a Device selected in blue, click 'Edit'. In there you can pick from automatic or static network. Once done click 'OK', then 'Deactivate' and 'Activate'. B. If that doesn't work or there isn't one, then click 'New'. Click the type of connection you want... Ethernet for a ground Network, Wireless for a Wireless Network, Modem for a phone line... Then click 'Next' or 'OK', and select the card your computer has... it most likely will select for you and click 'Next' or 'OK'. It will then ask about automatic or static connection and after than you'll be done.If you have any problems look into this Support thing I talked about before.

Share this post


Link to post
Share on other sites

@dcole.ath.cxI received it for free, pre-installed with the pc, double-checked the items but no support documents found. Moreover I tried what you pointed out: Desktop (in the taskbar) > System Settings > Network and then edited the connection under the devices tab. filled in the details for the LAN connection. but when I checked with FF, it couldnt open the url.

Share this post


Link to post
Share on other sites

Well... 1. when your in there, switch to the hardware tab and make sure it detects your hardware.2. Make sure the cable and router are good, by using the computer your using to read this to connect to the path the Red Hat computer would use.so if 1 and 2 are good, that leave connection... does it say 'Active' under 'Status' in the 'Devices' tab? I would hope it didn't... other wise the problem would be else where. If it doesn't just press 'Activate' to humor me... it should then pop-up a connection window, that will take a long time and tell you it couldn't connect.We'll see where this gets you...

Share this post


Link to post
Share on other sites
I think it would be better to give him the Red Hat one and not the Fedora one since he's running Red Hat.http://www.redhat.com/docs/manuals/linux/R...ork-config.html
He said "red hat fedora"... if it was Red Hat, then I'd assume it was Red Hat... but since the word "Fedora" was mentioned, I assumed it was actually Fedora...

Share this post


Link to post
Share on other sites

I guess Fedora would make more sense since he didn't find any support. Doesn't matter that much anyway since they are so close. So virtualadz, is there a 'red hat' or a 'white F with a blue background' in your upper right hand corner? If it is not a red hat, then you can go to http://fedoraforum.org and they can help you out 100 times better than I could.

Share this post


Link to post
Share on other sites

Sorry guys...my site got hacked and had to take it down completely and so couldn't reply. I will check out the ways you suggested and post the results tomorrow. thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...