Jump to content

Problem with .swf file


andreathedove
 Share

Recommended Posts

Because CDATA makes all of it's contents into Character DATA. That is, all special signs become their entitites. "<" becomes ">" and so on. Those signs are escaped in the output, rendering the text as "<". You can "disable-output-escaping" by adding that attribute with a value of "yes" to the value-of element, like so:

<xsl:value-of select="codice" disable-output-escaping="yes"/>

Link to comment
Share on other sites

Because CDATA makes all of it's contents into Character DATA. That is, all special signs become their entitites. "<" becomes ">" and so on. Those signs are escaped in the output, rendering the text as "<". You can "disable-output-escaping" by adding that attribute with a value of "yes" to the value-of element, like so:
<xsl:value-of select="codice" disable-output-escaping="yes"/>

thanksssssssssssssss youuuuuuuuuuu
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...