Jump to content

Non consistent browser behaviour.


kgun
 Share

Recommended Posts

When I load my most important site, MultiFinanceIT dot com in various browsers, I get problems with a Java Plugin in IE 7.x. It was fine in IE 6.x. I have got an explanation of this problem. (Have to delete all Java plugins and reinstall the last version).But, today I got a new problem. When I loded the site in Opera, I got this message:"The server's certificat did not match the hostname. Accept?View.www.ikobo.comiKobo, IncProduct Management, Terms of use at www.verisign.com/rpa ©05AtlantaGeorgia, USIssuerVeriSign Trust NetworkVeriSign, Inc., VeriSign International Server CA - Class 3, www.verisign.com/CPS Incorp.by Ref. LIABILITY LTD.©97 VeriSignDetails.................................................. Left out.- The server's name "secure.ikobo.com" does not match the certificate's name "www.ikobo.com". Somebody may be trying to eavesdrop on you."The site loads fine without warnings in FireFox.Any browser / Opera specialists here?This is frustrating, since I think the reason is live currency rates supplied from the Swiss Synthesis Bank through a Java Plugin.

Link to comment
Share on other sites

It's correct for Opera to identify that as a problem. The www.ikobo.com and secure.ikobo.com servers are two different servers, and so the certificate for the www.ikobo.com server doesn't necessarily apply to the secure.ikobo.com server. I would expect that Firefox and IE would display the same warning, it is a common warning. I do not see that message when visiting the home page in Opera, so it would appear that whether or not your site contacts secure.ikobo.com is dependent on something else, I also can't find a reference to ikobo.com in the source code for the page.It's nothing you can fix though, you would need to contact ikobo.com and inform them about it.

Link to comment
Share on other sites

  • 1 month later...

Thank you, but even if I have changed much of the code, the table of exchange rates does not show up in IE 7.0 with default options. It is fine in Opera and FF and was fine in IE 6.0 with default options.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...