Jump to content
Sign in to follow this  
real_illusions

mail sends on one server but not another

Recommended Posts

Not sure if this comes under php or general server stuff..but anyway..I have a php form (the one in the last thread i posted about the functions exploding or something..). The form works. I have tested it on my website before uploading it to the clients website. I recieve the email, no problems.However, when on the clients website (and a completely different server and therefore account settings), the form seems to work fine, however, no email is recieved.A couple of reasons spring to mind1 - something wrong with the php mail function on that particular server..but not sure what (if anything).2 - some sort of spam filter, and sending mail from that server is not allowed and therefore the server ip is black listed and cant send emails (or they blocked).Any ideas?

Share this post


Link to post
Share on other sites

It's best to contact whoever is hosting the server, give them the script, and ask them if there is anything you need to take into account on their server.

Share this post


Link to post
Share on other sites

all i know its a windows server that the clients site is on. And my site is on a linux server.I'll try to get in touch with the host and see what they say.:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...