Jump to content

Status bar shows reference when hovering over link


son
 Share

Recommended Posts

When I hover over my nav bar, which is dynamically created with php (from MySQL db) the link is shown in left bottom side of IE 7. Looks like a bit like page tries to load the reference, but it really only shows and stays as long you do not hover over any other link. Why could that be? Checked with other websites, but it does only happen on my website...Son

Link to comment
Share on other sites

When I hover over my nav bar, which is dynamically created with php (from MySQL db) the link is shown in left bottom side of IE 7. Looks like a bit like page tries to load the reference, but it really only shows and stays as long you do not hover over any other link. Why could that be? Checked with other websites, but it does only happen on my website...Son
It does not happen any more. Strange... (if anyone had a similar problem and know why that might have happened, please let me know...).Son
Link to comment
Share on other sites

If it only happens on your site and no-one elses it cant be a browser issue, there must be something wrong with your code..Its possible you're trying to load something large up, maybe the database, or a large image, some javascript going amiss perhaps, and the page is not fully loaded, so when you hover over, your adding to the browsers work..and since explorer is rubbish, its more than likely going to struggle to do 2 things at once..especially if your machine is running slow..

Link to comment
Share on other sites

If it only happens on your site and no-one elses it cant be a browser issue, there must be something wrong with your code..Its possible you're trying to load something large up, maybe the database, or a large image, some javascript going amiss perhaps, and the page is not fully loaded, so when you hover over, your adding to the browsers work..and since explorer is rubbish, its more than likely going to struggle to do 2 things at once..especially if your machine is running slow..
Yes, there is a db connection with several select clauses (and the display of data) and there is a JavaScript Preloader and Image Swap/Popup (so to speak: lots going on). When it happens next (as it only happens on some occasions) I will wait for some minutes to makes sure page is loaded and check again...Thanks,Son
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...