Jump to content

Suggestions


cranebill
 Share

Recommended Posts

Hi AllI have just uploaded my website to a host, my old web site is now removed, I made this with front page, this one is 5 html docs and one css page, my problem is the pages work as do all the links etc, but the css is not working.Any suggestions, I believe it is using Apache (no idea what that is) and also I am using FTP addon for firefox to upload it HELPPPPPP

Link to comment
Share on other sites

Link for the page, please, so we can check a few things.Is the css file uploaded into the same folder as the html files are? Did it work okay on your local machine before uploading? Did you maintain the same directory structure?

Link to comment
Share on other sites

<html><head><link rel="stylesheet" type="text/css" href="cascading style sheet.css" /> <title>Weekendbridge Home Page</title></head>css = cascading style sheet.css this is what it is saved as it worked fine when it was sitting on my desk top as I was making itI have a copy of css file in a folder called css on the hosts site and a copy of it in the httpdocs file (I hope that is enough info)I have tried it with one at a time in the folders, to no avail

Link to comment
Share on other sites

Ok, Thanks, I just sorted it out, I had put a long file name with white spaces, apparently Apache does not take kindly to them so I renamed my css file and aletered the links to the css sheet and it worked

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...