Jump to content

Unnecessary Break Between Images In Firefox


Recommended Posts

My site is here:http://www.healthnutsradio.com/backend/index.phpIf you view it in firefox, there is a break in-between the banner at the top, right above the first row of navigation links. there is no break if you view it in internet explorer.This has never been an issue for the past month I've been working on this site until yesterday, when all of a sudden the break appeared. I can't figure out why. Any ideas?

Link to post
Share on other sites

That's sounds about right. "#Header img" tells the browser to apply the style to all image elements which exist within an element that has an id of "Header".

Link to post
Share on other sites

I don't suppose I can use the same thread for another, similar problem I'm having...If you view the Main Index, you will see there are small green lines, about a couple pixels in length, that are right under the green boxes that I have each content separated in. They are clearly visible underneath the Testimonials box and Natural Health News box.Main IndexBut on this Radio page here, the lines are gone, and the boxes look smoothly rounded as they should.Radio pageAny idea on what I can do to remove the lines from the Main Index page?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...