Jump to content

What On Earth Is Wrong With My Image?


Recommended Posts

So this pagehttp://www.seasonsnh.com/property_map.htmlwon't display the image in IE 7/8, but looks fine in FF. It validates and this page's only purpose is just to display this image. It's somewhat humiliating tbh. What could be the deal?

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN""http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head>	<title>The Seasons Condominium Resort: Property Map</title>	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>	<link rel="stylesheet" type="text/css" href="style.css"/>	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon"/></head><body>	<div class="width800 center">		<h2 class="center">The Seasons: Property Map</h2>		<img src="images/property_map.jpg" alt="The Seasons Property"/>	<p class="blue_black center">The Seasons Condominium Resort <br/>	Bartlett, NH 03812 / 800-332-6636<br/>	© 2009</p>  	</div></body></html>

edit: sorry, I meant to post this in the HTML/XHTML forum. this can be moved.

Edited by thescientist
Link to post
Share on other sites
So this pagehttp://www.seasonsnh.com/property_map.htmlwon't display the image in IE 7/8, but looks fine in FF. It validates and this page's only purpose is just to display this image. It's somewhat humiliating tbh. What could be the deal?
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN""http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head>	<title>The Seasons Condominium Resort: Property Map</title>	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>	<link rel="stylesheet" type="text/css" href="style.css"/>	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon"/></head><body>	<div class="width800 center">		<h2 class="center">The Seasons: Property Map</h2>		<img src="images/property_map.jpg" alt="The Seasons Property"/>	<p class="blue_black center">The Seasons Condominium Resort <br/>	Bartlett, NH 03812 / 800-332-6636<br/>	© 2009</p>  	</div></body></html>

edit: sorry, I meant to post this in the HTML/XHTML forum. this can be moved.

Link to post
Share on other sites

Reply: it is something to do with where you store your image?I recreated your page and css and added a folder image - into that I placed an image and renamed it to yours. The image viewed through ie, so in theory your page works on the condition that ie can find your image. Check your paths etc?best I can do

Link to post
Share on other sites
IE thinks your image is a bunch of crap:http://www.seasonsnh.com/images/property_map.jpgI'm not sure why it doesn't like it, but try to re-save it, change the compression level or try a different format.
fixed it. It must of had something to do with the fact that it was given to me as a PDF. Tinkered around with some of the save settings for a .jpg and now all is well. Thanks!
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...