Jump to content

Wamp Localhost Not Responding


hybrid kill3r
 Share

Recommended Posts

I use norton. I tried disabling my firewall and nothing happened.
Are you sure you disabled Norton's Firewall, and not just Windows' Firewall? Norton's Firewall is turned off from a separate place than the AntiVirus. In Notron's control panel, there should be "Worm protector" or "Firewall" or something similar (I don't remember anymore... I don't use NAV nowadays). THAT needs to be disabled.
Link to comment
Share on other sites

Yes, I disabled in from my task bar.
The task bar only disables the AntiVirus AFAIK, not the Firewall. That's why I am asking you to check Notron's control panel. Right clicking on the task bar icon should give an option like "Open Norton AntiVirus" or something. Check it from there.(a screenshot of the Notron control panel would be nice... I have forgotten how it looks, an I Norton 2010 has changed a lot from what I know)Turn off all of Notron's features that could be related - "Intrusion Prevention", "Browser Protection", "Download Intelligence", "Insight Protection" (taken based on the Symantec's screenshot of NAV 2010). Edited by boen_robot
Link to comment
Share on other sites

As far as my experience with Norton goes, it can be extremely annoying to try to get Norton to turn of its firewall. But maybe that's just me.I don't use an antivirus on my computer anymore because they're usually more trouble than they're worth and I don't do anything dangerous anyways.

Link to comment
Share on other sites

I don't think it's my firewall. I have it installed on my portable hard drive and it still doesn't work on other computers.
You mean if you install Apache on another computer without a Firewall, it doesn't work when you type from that other computer http://localhost? Edited by boen_robot
Link to comment
Share on other sites

Yes, that is correct. And to jhaslip, I don't get any errors when I visit localhost. I have apache and mysql started, but all the page does is constantly load. I even let my browser loading the page for half an hour and nothing worked at all.
This is just a guess, but... try another browser, ideally Opera or Safari. The idea is to use a browser that is not affected by add-ons.
Link to comment
Share on other sites

i suppose you know about "Skype","IIS", issues, and you don't have these installed? or enabled.what colour is the dial? it should be white, without a black lock in middle.if not! it indicates that some other software is interfering with it.main culprits are IIS, Skype, Zone Alarm, NOD32, Eset, Internet Optimizer, Google Accelerator, any other web server or database server.

Edited by dsonesuk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...