Jump to content

Javascript In Ie7


LesHurley
 Share

Recommended Posts

HI; I am using MS XP-home and IE7. When I play "try It Yourself" examples with embedded Java Script everything goes as expected. When I play the same code from a file on my computer I get and information bar that warns me against allowing scripts or Active-X sites, but then gives me the option to enable them. Enabling them takes clicking three times. Thats a big nuisance to do each time I edit such a file. I'm also using "Context" as my code editor. Can anyone suggest a fix? I have enabled scripting in my IE7 security settings with no change.

Link to comment
Share on other sites

IE uses security zones, the internet zone is different than your local zone. You can go into the security options for IE and change the settings for the local zone to not prompt about those things. IE handles the local zone more strictly than the internet zone because local content can be more damaging.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...